В руководстве использованы материалы сайта OSzone.net. Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

  • Компьютерные статьи
  • Компьютерный форум
  • Каталог программного обеспечения

Твики реестра

Введение

Авторы:
  • Артём Васьков aka Fanzuga
  • Павел Кравченко aka Blast
Последнее обновление: 23.08.2007
Версия: 1.1

Твики реестра (от англ. tweaks - настройки) - это настройки ПО и операционной системы, хранящиеся в системном реестре. Твики позволяют автоматизировать настройку ПО. К тому же многие параметры легче настроить при помощи твика, чем через графический интерфейс. Ниже собраны твики по категориям:
HKEY_CURRENT_USER | Твики раздела реестра HKEY_CURRENT_USER. Использовать рекомендуется до первого входа в систему иначе придется применять для каждого пользователя в установленной системе, а рядовым учетным записям на время повышать полномочия для успешной записи в реестр. В основном отвечают за личные настройки пользователя и настройки интерфейса ОС.
HKEY_LOCAL_MACHINE | Твики раздела реестра HKEY_LOCAL_MACHINE. В общем случае рекомендуется использовать после первого входа в систему. Здесь собраны настройки оборудования, системных служб, а также загрузки и выхода из системы.
Визуальные эффекты | Подборка твиков реестра, относящихся к настройке визуального оформления системы (Мой Компьютер - Свойства - Дополнительно - Быстродействие - Визуальные эффекты)
Обновления | Этот твик позволяет немного облагородить список установленных обновлений в апплете "Установка и удаление программ". После его применения каждое обновление будет отображаться с кратким комментарием.
Конфигурация служб | Твики реестра для применения различных конфигураций служб, отключить неиспользуемые службы тем самым оптимизировав систему для выполнения ваших повседневных задач с большим комфортом и быстродействием.
Vista | Небольшая подборка твиков для Windows Vista. Кроме того для Vista должны подходить многие твики Windows XP можно пробовать экспериментальным путем
Ограничение прав | Здесь собраны различные запретительные твики, которые отключают те или иные элементы управления, а также отключают различные средства управления. Сам сборник предназначен для ознакомления, с тем чтобы при необходимости применять из него только отдельные твики.
Восстановление | Твики реестра, предназначенные для восстановления пунктов меню, функций системы, служб и ассоциирования некоторых типов файлов.
Скачать все твики одним файлом: REGTWEAKS.7z (30 KБ)

Применение твиков

В этом сборнике все твики представлены в виде REG-файлов. REG-файл - это текстовый файл с расширением REG, составленный в определенном формате. Ниже приводится пример REG-файла, отключающего меню недавних документов.

Windows Registry Editor Version 5.00

;Отключить меню недавних документов
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoRecentDocsMenu"=hex:01,00,00,00

Создать REG-файл очень просто. Скопируйте код в любой текстовый редактор (например, Блокнот). Нажмите CTRL+S и сохраните файл с любым именем и расширением .reg, заключая оба в кавычки.

Для импорта параметров в реестр теперь достаточно запустить REG-файл двойным щелчком мыши и согласиться на предложение системы о внесении данных в реестр. Вы можете объединить несколько твиков в одном REG-файле, при этом достаточно одной строки "Windows Registry Editor Version 5.00" в начале файла.

Полезные ссылки:

  • FAQ по Windows Vista
  • FAQ по Windows XP
  • Тема на форуме: Твики реестра
  • Форум по автоматической установке Windows 2000/XP/2003
  • Форум по автоматической установке Windows Vista
  • Форум по автоматической установке приложений
  • Форум по Windows Vista
  • Форум по Windows XP
  • Форум по Windows 2000/2003
  • Новости компьютерной тематики
  • Статьи компьютерной тематики
  • Компьютерный форум
  • Каталог программного обеспечения

Если у вас есть пожелания, советы, полезные данные по наполнению данного справочника просьба обращаться по этому адресу.

Если вы не нашли ответа на свой вопрос, то можете задать его на нашем форуме: http://forum.oszone.net.

Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

Все вопросы вы можете задать на нашем форуме

© Все права защищены OSzone.net 2001-2007


HKEY_CURRENT_USER

  • Каталог программного обеспечения

Твики реестра » HKEY_CURRENT_USER

Твики раздела реестра HKEY_CURRENT_USER. Использовать рекомендуется на T-12, до первого входа в систему. Иначе придется применять для каждого пользователя в установленной системе, а рядовым учетным записям на время повышать полномочия для успешной записи в реестр. В основном отвечают за личные настройки пользователя и настройки интерфейса ОС.
  1. Классический вид Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel]
    "Opened"=dword:00000001
  2. Цвет всех гиперссылок в заменяется на указанный цвет (красный): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Colors]
    "HotTrackingColor"="255 0 0"
    Изменяя значение параметра "HotTrackingColor" можно установить свой цвет для ссылок.

  3. Ускорение выключения компьютера: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
  4. Ускорение меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "MenuShowDelay"="2"
  5. 32-битный цвет для иконок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon BPP"="32"
  6. Включить NumLock при загрузке: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Keyboard]
    "InitialKeyboardIndicators"="2"
  7. Не запрашивать пароль при выходе из ждущего режима: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\PowerCfg\GlobalPowerPolicy]
    "Policies"=hex:01,00,00,00,00,00,00,00,03,00,00,00,10,00,00,00,00,00,00,00,03,\
    00,00,00,10,00,00,00,02,00,00,00,03,00,00,00,00,00,00,00,02,00,00,00,03,00,\
    00,00,00,00,00,00,02,00,00,00,01,00,00,00,00,00,00,00,02,00,00,00,01,00,00,\
    00,00,00,00,00,01,00,00,00,03,00,00,00,02,00,00,00,04,00,00,c0,01,00,00,00,\
    04,00,00,00,01,00,00,00,0a,00,00,00,00,00,00,00,03,00,00,00,01,00,01,00,01,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,02,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,03,00,00,00,00,\
    00,12,00,00,00
  8. Указание сочетания клавиш при переключении раскладок клавиатуры (в примере "Левый CTRL+SHIFT"): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Keyboard Layout\Toggle]
    "Hotkey"="2"
    "Language Hotkey"="2"
    "Layout Hotkey"="3"
  9. Отображать текущую скрость записи в Nero (например: 21.6x writing speed): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder]
    "ShowSingleRecorderSpeed"=dword:00000001
  10. Отключение Internet Connection Wizard (при первом запуске IE6): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Connection Wizard]
    "Completed"=hex:01,00,00,00
  11. Отключить сообщение о возможности использования автозаполнения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms]
    "AskUser"=dword:00000000
  12. Русский язык для сообщений (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\International]
    "AcceptLanguage"="ru"
  13. Отображать меню (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "AlwaysShowMenus"=dword:00000001.

  14. Предотвратить повторное использование окна Internet Explorer: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "AllowWindowReuse"=dword:00000000
  15. Отключить отладку скриптов в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Disable Script Debugger"="yes"
  16. Включить запрос на сохранение пароля в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "FormSuggest PW Ask"="YES"
  17. Отключить отправку отчетов об ошибках IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "IEWatsonDisabled"=dword:00000001
  18. Настройка IE завершена (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "RunOnceComplete"=dword:00000001
  19. Включить строку состояния в папках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "StatusBarOther"=dword:00000001
  20. Включить автозаполнение форм в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Use FormSuggest"="YES"
  21. Заголовок окна Internet Explorer: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Window Title"="Текст заголовка окна"

  22. Выключение блокировки зоны безопасности локального компьютера в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]
    "iexplore.exe"=dword:00000000 ;
  23. Настройка фильтра фишинга (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\PhishingFilter]
    "Enabled"=dword:00000002
    "ShownVerifyBalloon"=dword:00000003
  24. Использовать в качестве средства поиска по умолчанию Google: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes]
    "DefaultScope"="{A5816146-54D7-4DEF-B045-53B0E67878FD}"
  25. Поиск в Google из строки адреса при вводе g: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\G]
    @="http://www.google.com/search?q=%s"
  26. Поиск по базе знаний Microsoft, при вводе q в строку адреса: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\Q]
    @="http://support.microsoft.com/default.aspx?scid=kb;ru-ru;%s"
  27. Поиск в Википедии при вводе w в строку адреса: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\W]
    @="http://ru.wikipedia.org/wiki/Служебная:Search?search=%s"
  28. Поиск в Яндексе при вводе y в строку адреса: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\Y]
    @="http://www.yandex.ru/yandsearch?rpt=rad&text=%s"
  29. Не отображать уведомления справки для вкладок (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TabbedBrowsing]
    "ShowTabsWelcome"=dword:00000000
  30. Удаление папки "Links" из Избранного: показать »
                Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar]
"LinksFolderName"=""
    "Locked"=dword:00000001
  31. Меню над строкой адреса (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser]
    "ITBar7Position"=dword:00000001
  32. Включение доступа к настройкам DVD в Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings]
    "EnableDVDUI"="YES"
  33. Отключить значок Office 2003 в системном трее: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Internet]
    "UseOnlineContent"=dword:00000002

    [HKEY_CURRENT_USER\Software\Microsoft\Office\Common]
    "QMEnable"=dword:00000000
  34. Включить плавное прокручивание в MS Word 2003: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options]
    "LiveScrolling"="1"
  35. Отключить показ лицензионного соглашения для MS PowerPoint Viewer 2003: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\PowerPoint Viewer\11.0]
    "EULAAccepted"=dword:00000001
  36. Запуска каждое окно Проводника как отдельный процесс: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Advanced]
    "SeparateProcess"=dword:00000001
  37. Запускать элементы оболочки и Проводник как разные процессы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
    "DesktopProcess"=dword:00000001
    Пояснение: По умолчанию Windows создает один общий процесс Explorer который содержит в себе и Рабочий стол. Панель задач, другие элементы оболочки и сам Файловый менеджер Проводник.
    Если одна из этих ветвей зависнет то зависает и вся оболочка. Этот параметр позволит запускать Элементы оболочки и Проводник как разные процессы независимо работающие друг от друга.
    Этот параметр может не работать при включенном Active Desktop.
    Параметр увеличивает потребление ресурсов системой, поэтому не рекомендуется для компьютеров с малым объемом ОЗУ.
  38. Отключить "Ярлык для" при создании новых ярлыков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
    "link"=hex:00,00,00,00

    39. Настройка внешнего вида папок

  39. Раскрывать Панель Управления в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeControlPanel"="YES"

  40. Раскрывать Сетевые подключения в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeNetworkConnections"="YES"
  41. Пoмнить пapaмeтpы oтoбpaжeния кaждoй пaпки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ClassicViewState"=dword:00000000
  42. Отключить кэшиpoвaниe эcкизoв изoбpaжeний (файлы Thumbs.db): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "DisableThumbnailCache"=dword:00000001
  43. Управление регистром отображения имен папок и файлов в проводнике: отображать строчные и прописные буквы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "DontPrettyPath"=dword:00000001
  44. Отключить все всплывающие уведомления в трее (в том числе и об установке Интернет соединения): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "EnableBalloonTips"=dword:00000000
  45. Отoбpaжaть cвeдeния o paзмepe фaйлoв в всплывающих пoдcкaзкax пaпoк: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "FolderContentsInfoTip"=dword:00000001
  46. Отображать скpытыe фaйлы и пaпки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Hidden"=dword:00000001
  47. Отображать pacшиpeния для зapeгиcтpиpoвaнныx типoв фaйлoв: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "HideFileExt"=dword:00000000
  48. Отбpacывaниe тeнeй знaчкaми нa paбoчeм cтoлe: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewShadow"=dword:00000000
  49. Включить автоматический поиск доступных файлов и принтеров по сети: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "NoNetCrawling"=dword:00000000
  50. Автоматическое открытие окон папок при загрузке, которые были не закрыты перед последней перезагрузкой: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "PersistBrowsers"=dword:00000001
  51. Отображать сжатые файлы и папки другим цветом в проводнике: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowCompColor"=dword:00000001
  52. Отключить всплывающие подсказки для пaпoк, файлов и элeмeнтoв paбoчeгo cтoлa: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowInfoTip"=dword:00000000
  53. Показывать скрытые системные файлы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowSuperHidden"=dword:00000001
  54. Не отображать Сетевое Окружение в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowNetPlaces"=dword:00000000
  55. Отoбpaжaть coдepжимoe cиcтeмныx пaпoк: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "WebViewBarricade"=dword:00000001
  56. Не использовать сокращенные меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "IntelliMenus"=dword:00000000
  57. Раскрывать "Сетевые подключения": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeNetworkConnections"="YES"
  58. Не раскрывать "Панель управления": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeControlPanel"="NO"
  59. Не раскрывать папку "Мои документы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeMyDocuments"="NO"
  60. Не раскрывать папку "Мои рисунки": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeMyPictures"="NO"
  61. Не раскрывать папку "Принтеры": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadePrinters"="NO"
  62. Отключить всплывающие подсказки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "EnableBalloonTips"=dword:00000000
  63. Отключить всплывающие подсказки меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartButtonBalloonTip"=dword:00000000
  64. Не использовать прокрутку для меню "Программы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuScrollPrograms"="NO"
  65. Не отображать меню "Администрирование": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuAdminTools"="NO"
  66. Отображать команду "Завершение сеанса": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuLogoff"=dword:00000001
  67. Отображать команду "Выполнить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuRun"=dword:00000001
  68. Не отображать папку "Избранное" в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuFavorites"=dword:00000000
  69. Разрешить перетаскивание объектов меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuChange"=dword:00000001
  70. Предупреждение об установке новых программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_NotifyNewApps"=dword:00000001
  71. Показать пункт Последние документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowRecentDocs"=dword:00000000
  72. Показать пункт Программы по умолчанию: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    ;"Start_ShowSetProgramAccessAndDefaults"=dword:00000000
  73. Показать пункт Мои документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyDocs"=dword:00000000
  74. Показать пункт Мои рисунки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyPics"=dword:00000000
  75. Показать пункт Моя музыка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyMusic"=dword:00000000
  76. Показать пункт Мой компьютер: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyComputer"=dword:00000001
  77. Показать пункт Сетевое окружение: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowNetPlaces"=dword:00000001
  78. Показать пункт Панель Управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowControlPanel"=dword:00000001
  79. Показать пункт Поиск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowSearch"=dword:00000001
  80. Показать пункт Принтеры: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowPrinters"=dword:00000001
  81. Показать пункт Помощь: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowHelp"=dword:00000001
  82. Влючить опцию "Закрепить панель задач": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarSizeMove"=dword:00000000
  83. Отключение помошника по поиску "search-dog": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]
    "Use Search Asst"="no"
  84. Отключение очистки Рабочего Стола: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\CleanupWiz]
    "NoRun"=dword:00000001
  85. Открывать NFO-файлы при помощи Блокнота: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo]
    "Application"="NOTEPAD.EXE"
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo\OpenWithList]
    "a"="Explorer.exe"
    "MRUList"="ba"
    "b"="NOTEPAD.EXE"
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo\OpenWithProgids]
    "MSInfo.Document"=hex(0)
  86. Добавляет Мой Компьютер,Мои Документы,Мое Сетевое окружение,Internet Explorer на Рабочий Стол при не класическом меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{20D04FE0-3AEA-1069-A2D8-08002B30309D}"=dword:00000000 ;Мой компьютер
    "{450D8FBA-AD25-11D0-98A8-0800361B1103}"=dword:00000000 ;Мои документы
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000001 ;Сетевое окружение
    "{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000 ;Internet Explorer
  87. Отключить отображение "Панели управления" в Моём компьютере: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{21EC2020-3AEA-1069-A2DD-08002B30309D}"=dword:00000001
  88. Отключить отображение "Program Files" в моём компьютере: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{7BE9D83C-A729-4D97-B5A7-1B7313C39E0A}"=dword:00000001
  89. Отключить отображение "Корзины" в моём компьютере: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{645FF040-5081-101B-9F08-00AA002F954E}"=dword:00000000
  90. Сортировать элементы меню Пуск и Избранное в алфавитном порядке: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Favorites]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu2]
  91. Добавить системные папки в "Мой компьютер": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
    @="Printers and Faxes"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524153}]
    @="Administrative Tools"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
    @="Scheduled Tasks"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524152}]
    @="Fonts"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{7007ACC7-3202-11D1-AAD2-00805FC1270E}]
    @="Network Connections"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{7BE9D83C-A729-4D97-B5A7-1B7313C39E0A}]
    @="Program Files"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
    @="Recycle Bin"

  92. История комманд в меню Пуск -> Выполнить: показать »
                Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU]
"MRUList"="abcdef"
    "a"="regedit\\1"
"c"="msconfig\\1"
"d"="gpedit.msc\\1"
"e"="dxdiag\\1"
"f"="ping\\1"
  93. Включить панель быстрого запуска (Quick Launch): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop]
    "TaskbarWinXP"=hex:0c,00,00,00,08,00,00,00,03,00,00,00,00,00,00,00,b0,e2,2b,d8,\
    64,57,d0,11,a9,6e,00,c0,4f,d7,05,a2,22,00,1c,00,0a,11,00,00,1a,00,00,00,01,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,4c,00,00,00,01,14,02,00,00,00,\
    00,00,c0,00,00,00,00,00,00,46,81,00,00,00,11,00,00,00,10,52,28,ce,e8,c8,c4,\
    01,10,3d,a2,c6,27,d0,c4,01,80,d9,44,28,27,d0,c4,01,00,00,00,00,00,00,00,00,\
    01,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,01,02,14,00,1f,50,e0,4f,d0,\
    20,ea,3a,69,10,a2,d8,08,00,2b,30,30,9d,19,00,2f,43,3a,5c,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,5c,00,31,00,00,00,00,00,6c,31,96,96,\
    10,00,44,4f,43,55,4d,45,7e,31,00,00,44,00,03,00,04,00,ef,be,67,31,67,7a,75,\
    31,80,9b,14,00,00,00,44,00,6f,00,63,00,75,00,6d,00,65,00,6e,00,74,00,73,00,\
    20,00,61,00,6e,00,64,00,20,00,53,00,65,00,74,00,74,00,69,00,6e,00,67,00,73,\
    00,00,00,18,00,36,00,31,00,00,00,00,00,6c,31,97,96,10,00,56,61,64,69,6b,00,\
    22,00,03,00,04,00,ef,be,6c,31,96,96,75,31,86,9b,14,00,00,00,56,00,61,00,64,\
    00,69,00,6b,00,00,00,14,00,64,00,31,00,00,00,00,00,72,31,72,34,13,00,41,50,\
    50,4c,49,43,7e,31,00,00,4c,00,03,00,04,00,ef,be,6c,31,96,96,75,31,87,9b,14,\
    00,36,00,41,00,70,00,70,00,6c,00,69,00,63,00,61,00,74,00,69,00,6f,00,6e,00,\
    20,00,44,00,61,00,74,00,61,00,00,00,40,73,68,65,6c,6c,33,32,2e,64,6c,6c,2c,\
    2d,32,31,37,36,35,00,18,00,42,00,31,00,00,00,00,00,6c,31,97,96,14,00,4d,49,\
    43,52,4f,53,7e,31,00,00,2a,00,03,00,04,00,ef,be,6c,31,96,96,6c,31,99,96,14,\
    00,00,00,4d,00,69,00,63,00,72,00,6f,00,73,00,6f,00,66,00,74,00,00,00,18,00,\
    52,00,31,00,00,00,00,00,6c,31,9a,96,10,00,49,4e,54,45,52,4e,7e,31,00,00,3a,\
    00,03,00,04,00,ef,be,6c,31,96,96,6c,31,9c,96,14,00,00,00,49,00,6e,00,74,00,\
    65,00,72,00,6e,00,65,00,74,00,20,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,\
    00,72,00,00,00,18,00,48,00,31,00,00,00,00,00,6c,31,9c,96,11,00,51,55,49,43,\
    4b,4c,7e,31,00,00,30,00,03,00,04,00,ef,be,6c,31,99,96,6c,31,9c,96,14,00,00,\
    00,51,00,75,00,69,00,63,00,6b,00,20,00,4c,00,61,00,75,00,6e,00,63,00,68,00,\
    00,00,18,00,00,00,60,00,00,00,03,00,00,a0,58,00,00,00,00,00,00,00,76,61,64,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,2c,7c,fa,da,b6,41,5f,44,ad,b6,c9,12,\
    99,70,2f,0a,b6,c1,df,66,dc,34,d9,11,b4,b3,be,8b,67,44,fb,1e,2c,7c,fa,da,b6,\
    41,5f,44,ad,b6,c9,12,99,70,2f,0a,b6,c1,df,66,dc,34,d9,11,b4,b3,be,8b,67,44,\
    fb,1e,10,00,00,00,05,00,00,a0,1a,00,00,00,23,01,00,00,00,00,00,00,08,00,00,\
    00,02,00,00,00,46,03,00,00,01,00,00,00,08,00,00,00,60,00,00,00,02,00,00,00,\
    52,00,32,00,60,02,00,00,67,31,e3,a9,20,00,45,44,49,41,4c,45,7e,31,2e,4c,4e,\
    4b,00,00,36,00,03,00,04,00,ef,be,6c,31,37,99,75,31,50,bc,14,00,00,00,45,00,\
    44,00,69,00,61,00,6c,00,65,00,72,00,2e,00,65,00,78,00,65,00,2e,00,6c,00,6e,\
    00,6b,00,00,00,1c,00,00,00,00,00,00,00,a0,00,00,00,05,00,00,00,92,00,32,00,\
    0b,03,00,00,6c,31,9d,96,20,00,4c,41,55,4e,43,48,7e,31,2e,4c,4e,4b,00,00,76,\
    00,03,00,04,00,ef,be,6c,31,99,96,76,31,d2,00,14,00,5e,00,4c,00,61,00,75,00,\
    6e,00,63,00,68,00,20,00,49,00,6e,00,74,00,65,00,72,00,6e,00,65,00,74,00,20,\
    00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,20,00,42,00,72,00,6f,00,\
    77,00,73,00,65,00,72,00,2e,00,6c,00,6e,00,6b,00,00,00,40,78,70,73,70,31,72,\
    65,73,2e,64,6c,6c,2c,2d,31,31,30,30,33,00,00,1c,00,00,00,00,00,00,00,5e,00,\
    00,00,06,00,00,00,50,00,32,00,cf,02,00,00,6d,31,24,24,20,00,4d,49,52,41,4e,\
    44,7e,31,2e,4c,4e,4b,00,00,34,00,03,00,04,00,ef,be,6d,31,24,24,76,31,d2,00,\
    14,00,00,00,4d,00,69,00,72,00,61,00,6e,00,64,00,61,00,20,00,49,00,4d,00,2e,\
    00,6c,00,6e,00,6b,00,00,00,1c,00,00,00,00,00,00,00,50,00,00,00,03,00,00,00,\
    42,00,32,00,8a,02,00,00,67,31,ad,a5,20,00,4f,70,65,72,61,2e,6c,6e,6b,00,2a,\
    00,03,00,04,00,ef,be,6c,31,49,98,75,31,50,bc,14,00,00,00,4f,00,70,00,65,00,\
    72,00,61,00,2e,00,6c,00,6e,00,6b,00,00,00,18,00,00,00,00,00,00,00,76,00,00,\
    00,00,00,00,00,68,00,32,00,4f,00,00,00,6c,31,9c,96,20,00,53,48,4f,57,44,45,\
    7e,31,2e,53,43,46,00,00,4c,00,03,00,04,00,ef,be,6c,31,9c,96,75,31,50,bc,14,\
    00,36,00,53,00,68,00,6f,00,77,00,20,00,44,00,65,00,73,00,6b,00,74,00,6f,00,\
    70,00,2e,00,73,00,63,00,66,00,00,00,40,78,70,73,70,32,72,65,73,2e,64,6c,6c,\
    2c,2d,36,31,30,30,00,1c,00,00,00,00,00,00,00,5a,00,00,00,07,00,00,00,4c,00,\
    32,00,bc,02,00,00,6f,31,8d,1c,20,00,53,4e,41,47,49,54,7e,31,2e,4c,4e,4b,00,\
    00,30,00,03,00,04,00,ef,be,6f,31,8d,1c,76,31,d2,00,14,00,00,00,53,00,6e,00,\
    61,00,67,00,49,00,74,00,20,00,37,00,2e,00,6c,00,6e,00,6b,00,00,00,1c,00,00,\
    00,00,00,00,00,5a,00,00,00,01,00,00,00,4c,00,32,00,10,09,00,00,76,31,21,01,\
    20,00,54,48,45,42,41,54,7e,31,2e,4c,4e,4b,00,00,30,00,03,00,04,00,ef,be,6c,\
    31,12,98,76,31,21,01,14,00,00,00,54,00,68,00,65,00,20,00,42,00,61,00,74,00,\
    21,00,2e,00,4c,00,4e,00,4b,00,00,00,1c,00,00,00,00,00,00,00,62,00,00,00,04,\
    00,00,00,54,00,32,00,bc,02,00,00,6c,31,fa,96,20,00,54,4f,54,41,4c,43,7e,31,\
    2e,4c,4e,4b,00,00,38,00,03,00,04,00,ef,be,6c,31,eb,96,75,31,50,bc,14,00,00,\
    00,54,00,4f,00,54,00,41,00,4c,00,43,00,4d,00,44,00,2e,00,45,00,58,00,45,00,\
    2e,00,6c,00,6e,00,6b,00,00,00,1c,00,00,00,00,00,00,00,99,00,00,00,e0,06,00,\
    00,00,00,00,00,19,00,00,00,00,00,00,00,00,00,00,00,19,00,00,00,00,00,00,00,\
    01,00,00,00,01,00,00,00,aa,4f,28,68,48,6a,d0,11,8c,78,00,c0,4f,d9,18,b4,f2,\
    02,00,00,e0,0c,00,00,00,00,00,00,19,00,00,00,00,00,00,00,00,00,00,00,19,00,\
    00,00,00,00,00,00,01,00,00,00,02,00,00,00,8b,8a,0d,54,3f,1c,32,4e,81,32,53,\
    0f,6a,50,20,90,1e,00,00,00,e0,04,00,00,00,00,00,00,18,00,00,00,00,00,00,00,\
    00,00,00,00,18,00,00,00,00,00,00,00,01,00,00,00
  94. Крупные значки в меню "Пуск" (значение по умолчанию): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    "Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,3c,00,00,00,1e,\
    00,00,00,fe,ff,ff,ff,e4,03,00,00,02,05,00,00,02,04,00,00
  95. Мелкие значки в меню "Пуск": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    "Settings"=hex:28,00,00,00,ff,ff,ff,ff,06,00,00,00,03,00,00,00,3c,00,00,00,1e,\
    00,00,00,fe,ff,ff,ff,e4,03,00,00,02,05,00,00,02,04,00,00
  96. Показывать строку состояния в папках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders]
    "shell:ControlPanelFolder"=dword:00000000
  97. Отключение параметра "Включить интегрированную проверку подлинности Windows": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "EnableNegotiate"=dword:00000000
  98. Увеличить число одновременных закачек в IE до 10 (по умолчанию 2): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "MaxConnectionsPerServer"=dword:0000000a
  99. Отключить предупреждение о начале просмотра веб-страницы через безопасноге соединение: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "WarnOnZoneCrossing"=dword:00000000
  100. Уменьшить кэш IE до 10 MB: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Content]
    "CacheLimit"=dword:00002800

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Cache\Content]
    "CacheLimit"=dword:00002800
  101. Отключает мастер создания электронного паспорта при регистрации в MSN Messenger: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Passport]
    "RegistrationCompleted"=dword:00000001
  102. Отключить предупреждение "Информация переданная через Интернет, может стать доступной другим пользователям": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3]
    "1601"=dword:00000000
  103. Отключить поиск в сети Интернет при открытии файла с неизвестными расширением: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "InternetOpenWith"=dword:00000000
  104. Количество недавних документов в меню Пуск (в примере - 15): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "MaxRecentDocs"=dword:0xF
  105. Запускать 16-битные приложения в отдельных областях памяти: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "MemCheckBoxInRunDlg"=dword:00000001
  106. Отключаем слежение Windows XP за действиями пользователя. Увеличивает производительность, но отключает списки последних документов и открытых программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoInstrumentation"=dword:00000001
  107. Отключить меню Недавние Документы в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRecentDocsMenu"=hex:01,00,00,00
  108. Отключить ведение истории последних открываемых документов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    ;"NoRecentDocsHistory"=dword:00000001
  109. Отключить проверку свободного места на диске: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoLowDiskSpaceChecks"=dword:00000001
  110. Убрать ярлык "Программы по умолчанию" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMConfigurePrograms"=dword:00000001
  111. Отключить уведомление о новых программах в меню Пуск (выделение цветом): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    ;"Start_NotifyNewApps"=dword:00000000
  112. Удалить Корзину с Рабочего Стола: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum]
    ;"{645FF040-5081-101B-9F08-00AA002F954E}"=dword:00000001
  113. Параметры кеширования "свойств папки", указано значение 250 (для ускорения просмотра локальных папок): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell]
    "BagMRU Size"=dword:000000FA
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam]
    "BagMRU Size"=dword:000000FA
  114. При ошибках оболочки (Explorer) перезагружать только ее саму, а не всю ОС: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoRestartShell"=dword:00000001

    115. Настройки мультимедиа

  115. Не выводить лицензионное соглашение Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "SilentAcquisition"=dword:00000000
  116. Отключить идентификацию Windows Media Player на интернет-сайтах: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "SendUserGUID"=dword:00000000
  117. Отключить автоматическое скачивние кодеков Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UpgradeCodecPrompt"=dword:00000000
  118. Отключить обновление Windows Media Player через Интернет: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UpgradeCheckFrequency"=dword:00000007
  119. Не отправлять отчеты о работе Windows Media Player в Microsoft: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UsageTracking"=dword:00000000
  120. Не использовать Windows Media Player в on-line справочниках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "StartInMediaGuide"=dword:00000000
  121. Отключить обновление Windows Media Player через Интернет: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "AskMeAgain"="No"
  122. Не создавать ярлык Windows Media Player на Рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Setup\UserOptions]
    "DesktopShortcut"="no"
  123. Не создавать ярлык Windows Media Player на панели Быстрого запуска: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Setup\UserOptions]
    "QuickLaunchShortcut"="no"

  124. Отключить панель поиска (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\InfoDelivery\Restrictions]
    "NoSearchBox"=dword:00000001
  125. IE: Скрыть пункт меню Справка - Для пользователей Netscape: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemNetscapeHelp"=dword:00000001
  126. IE: скрыть пункт меню Справка - Отзывы и предложения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemSendFeedback"=dword:00000001
  127. IE: скрыть пункт меню Справка - Полезный совет: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemTipOfTheDay"=dword:00000001
  128. Отключить отправку отчетов об ошибках для Office 2003: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Common]
    "DWNeverUpload"=dword:00000001
    "DWNoExternalURL"=dword:00000001
    "DWNoFileCollection"=dword:00000001
    "DWNoSecondLevelCollection"=dword:00000001
  129. Запрашивать пароль при выходе из ждущего режима: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Power]
    "PromptPasswordOnResume"=dword:00000001
  130. Заголовок окна Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
    "TitleBar"="Текст заголовка окна"
  131. Рисунок рабочего стола показываемый ДО входа в систему: показать »
    Windows Registry Editor Version 5.00

    HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    "Wallpaper"="%SYSTEMROOT%\\Resources\\Themes\\имя_файла.bmp"
    Поддерживаются изображения только в формате BMP.

  132. Ускорение доступа к AVI-файлам: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}]
    [-HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32]
  133. Удаление из контекстного меню Windows Picture Viewer и Fax Viewer: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview]
  134. Отключить предпросмотр фильмов в Проводнике (ускоряет работу и позволяет перемещать и удалять файлы): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\.avi\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpg\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpe\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpeg\ShellEx]
  135. Удаление Alexa Spyware: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{85BBD920-42A0-1069-A2E4-08002B30309D}]
  136. Добавить в контекстное меню dll-файлов команду register/unregister (для быстрой регистрации библиотек в системе): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.dll]
    "Content Type"="application/x-msdownload"
    @="dllfile"
    [HKEY_CLASSES_ROOT\dllfile]
    @="Application Extension"
    [HKEY_CLASSES_ROOT\dllfile\Shell\Register\command]
    @="regsvr32.exe \"%1\""
    [HKEY_CLASSES_ROOT\dllfile\Shell\UnRegister\command]
    @="regsvr32.exe /u \"%1\""
  137. Добавить в контекстное меню осх-файлов (элементы управление Activex) команду register/unregister (для быстрой регистрации библиотек в системе): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.ocx]
    @="ocxfile"
    [HKEY_CLASSES_ROOT\ocxfile]
    @="OCX"
    [HKEY_CLASSES_ROOT\ocxfile\Shell\Register\command]
    @="regsvr32.exe \"%1\""
    [HKEY_CLASSES_ROOT\ocxfile\Shell\UnRegister\command]
    @="regsvr32.exe /u \"%1\""
  138. Удалить языковую панель: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
    @=-
    "MenuTextPUI"=-

    Этот твик не работает с IE7

  139. Добавить в Панель упраления апплет "Пользователи и пароли" в стиле Windows 2000 (control userpasswords2): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Пользователи и пароли"
    "InfoTip"="Консоль "Учетные записи пользователей" в стиле Windows 2000"

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\DefaultIcon]
    @="%SystemRoot%\System32\netplwiz.dll,-102"

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell]

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open]

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open\command]
    @="rundll32.exe netplwiz.dll,UsersRunDll"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Добавляет Пользователи и пароли в панель управления"
  140. Пункт "Очистить корзину" в контекстное меню всех файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\{645FF040-5081-101B-9F08-00AA002F954E}]


HKEY_LOCAL_MACHINE

Твики реестра » HKEY_LOCAL_MACHINE

Твики раздела реестра HKEY_LOCAL_MACHINE. В общем случае рекомендуется использовать после первого входа в систему. Здесь собраны настройки оборудования, системных служб, а также загрузки и выхода из системы.

Оптимизация системы

  1. Удаление ненужных пунктов из контекстного меню Создать: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.bfc\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.rtf\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.bmp\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.wav\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.zip\CompressedFolder\ShellNew]
  2. Исправляет проблему с зависанием при запуске Outlook Express после удаления Windows Messenger, а также отключает заставку OE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\InProcServer32]
    "ThreadingModel"="Apartment"
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\LocalServer32]
    "ThreadingModel"="Apartment"
    @=""

    3. Контекстное меню "Мой компьютер"

  3. Добавляет в контекстное меню "Моего компьютера" команду "Администрирование": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\1]
    @="Администрирование"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\1\command]
    @="control admintools">
  4. Добавляет в контекстное меню "Моего компьютера" команду "Групповая политика": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\11]
    @="Групповая политика"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\11\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,\
    00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,\
    2e,00,65,00,78,00,65,00,20,00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,\
    00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,\
    65,00,6d,00,33,00,32,00,5c,00,67,00,70,00,65,00,64,00,69,00,74,00,2e,00,6d,\
    00,73,00,63,00,20,00,2f,00,73,00,00,00
  5. Добавляет в контекстное меню "Моего компьютера" команду "Диспетчер устройств": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\2]
    @="Диспетчер устройств"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\2\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,\
    00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,\
    2e,00,65,00,78,00,65,00,20,00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,\
    00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,\
    65,00,6d,00,33,00,32,00,5c,00,64,00,65,00,76,00,6d,00,67,00,6d,00,74,00,2e,\
    00,6d,00,73,00,63,00,20,00,2f,00,73,00,00,00
  6. Добавляет в контекстное меню "Моего компьютера" команду "Командная строка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\22]
    @="Командная строка"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\22\command]
    @="cmd.exe"
  7. Добавляет в контекстное меню "Моего компьютера" команду "Настройка системы (MSCONFIG)": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\3]
    @="Настройка системы (MSCONFIG)"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\3\command]
    @="msconfig.exe /s"
  8. Добавляет в контекстное меню "Моего компьютера" команду "Панель управления": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\4]
    @="Панель управления"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\4\command]
    @="rundll32.exe shell32.dll,Control_RunDLL"
  9. Добавляет в контекстное меню "Моего компьютера" команду "Редактор реестра": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\44]
    @="Редактор реестра"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\44\command]
    @="Regedit.exe"
  10. Добавляет в контекстное меню "Моего компьютера" команду "Службы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\5]
    @="Службы"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\5\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,00,73,00,79,00,73, 00,\
    74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,2e,00,65,00,78,00, 65,00,20,\
    00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52, 00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00, 32,00,5c,00,73,00,65,00,\
    72,00,76,00,69,00,63,00,65,00,73,00,2e,00,6d,00,73, 00,63,00,20,00,2f,00,73,00,00,00
  11. Добавляет в контекстное меню "Моего компьютера" команду "Удаление вредоносных программ": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\55]
    @="Удаление вредоносных программ"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\55\command]
    @="mrt.exe"
  12. Добавляет в контекстное меню "Моего компьютера" команду "Установка и удаление компонентов Windows": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\6]
    @="Установка и удаление компонентов Windows"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\6\command]
    @="rundll32 shell32,Control_RunDLL appwiz.cpl,,2"
  13. Добавляет в контекстное меню "Моего компьютера" команду "Установка и удаление программ": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\66]
    @="Установка и удаление программ"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\66\command]
    @="control appwiz.cpl"
  14. Добавляет в контекстное меню "Моего компьютера" команду "Выход": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\7]
    @="[Выход]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\7\command]
    @="shutdown -l -f -t 0"
  15. Добавляет в контекстное меню "Моего компьютера" команду "Перезагрузка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\77]
    @="[Перезагрузка]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\77\command]
    @="shutdown -r -f -t 0"
  16. Добавляет в контекстное меню "Моего компьютера" команду "Выключение": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\8]
    @="[Выключение]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\8\command]
    @="shutdown -s -f -t 0"

  17. Отображать встроенные значки DLL-файлов (может замедлять работу в Проводнике): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\dllfile\DefaultIcon]
    @=hex(2):25,00,31,00,00,00
  18. Открывать неизвестные файлы Блокнотом: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell]
    @="Notepad"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell\Notepad\Command]
    @="notepad.exe %1"
  19. Оптимизировать расположение загрузочных файлов, для ускорения загрузки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction]
    "Enable"="Y"
  20. Добавляет пункт "Microsoft Knowledge Base" в меню "Сервис" обозревателя Internet Explorer. (для быстрого перехода к базе знаний Microsoft): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions\{8B2D996F-B7D1-4961-A929-414D9CF5BA7B}]
    "CLSID"="{1FBA04EE-3024-11d2-8F1F-0000F87ABD16}"
    "ButtonText"="Microsoft Knowledge Base"
    "Icon"="%SystemRoot%\System32\shell32.dll,281"
    "HotIcon"="%SystemRoot%\System32\shell32.dll,281"
    "Default Visible"="Yes"
    "Exec"="http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO"
    "MenuText"="Microsoft Knowledge Base"
  21. Отключить предупреждения при открытии локальных HTML-файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\main\FeatureControl\Feature_LocalMachine_Lockdown]
    "IExplorer"=dword:00000001
  22. Автоматическая подстановка доменов зоны RU в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate]
    "5"="www.%s.ru"
    "6"="www.%s.ua"
  23. Разрешить удаление Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer]
    "BlockUninstall"="" ;
  24. Включить встроенный MP3-кодек: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding]
    "LowRate"=dword:0000dac0 ;.
    "MediumRate"=dword:0000fa00
    "MediumHighRate"=dword:0001f400
    "HighRate"=dword:0002ee00
  25. Не запускать MS Messenger вместе с Outlook Express: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express]
    "Hide Messenger"=dword:00000002
  26. Отключить сообщения об ошибках, но оставить уведомление о критических ошибках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting]
    "AllOrNone"=dword:00000000
    "IncludeMicrosoftApps"=dword:00000000
    "IncludeWindowsApps"=dword:00000001
    "IncludeKernelFaults"=dword:00000001
    "DoReport"=dword:00000000
    "ShowUI"=dword:00000000
  27. Отключить уведомления Центра обеспечения безопасности: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center]
    "FirewallDisableNotify"=dword:00000001 ;Отключить предупреждения Брэндмауэра
    "UpdatesDisableNotify"=dword:00000001 ;Отключить предупреждения службы Автоматического обновления
    "AntiVirusDisableNotify"=dword:00000001 ;Отключить предупреждения системы Антивирусной защиты
  28. Удалить корзину с рабочего стола: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
  29. Отменить кэширование пароля (потребует ручного ввода пароля Dial-Up): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "DisablePwdCaching"=dword:00000001
  30. Отображать пароль к сетевым ресурсам (не замещать звездочками): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "HideSharePwds"=dword:00000000
  31. Не отображать содержимое рабочей группы (для доступа необходимо указывать полный путь к ресурсу): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "NoWorkgroupContents"=dword:00000001
  32. Отключить приглашение Знакомство с Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Applets\Tour]
    "RunCount"=dword:00000000
  33. Отображать метки дисков в стиле Windows Vista (отображать сначала метку, а потом букву диска): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "ShowDriveLettersFirst"=dword:00000004

    Допустимые значения:
    0 = значение по умолчанию
    1 = отображать метки только для сетевых дисков
    2 = не отображать метуи дисков
    4 = отображать метки всех дисков

  34. Не группировать сходные приложения в панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarGlomming"=dword:00000000
  35. Отображать Администрирование в Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    @="Administrative Tools"
  36. Помещает ярлык "Сканеры и камеры" на Рабочий стол при подключении таких устройств к USB: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\DelegateFolders\{E211B736-43FD-11D1-9EFB-0000F8757FCD}]
    @="Scanners & Cameras"
  37. Убрать Общие Документы из Мой Компьютер: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders\{59031A47-3F72-44A7-89C5-5595FE6B30EE}]
  38. Ускорить работу с сетевыми дисками, убирая запланированные сетевые задания (Network Scheduling Tasks): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
  39. Отключить поиск в сети Интернет при открытии файла с неизвестными расширением: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
    "NoInternetOpenWith "=dword:00000001
  40. Убрать пункт "Другие темы в Интернете" в меню выбора тем оформления рабочего стола: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Themes\DownloadSites]
  41. Регистрация завершена (для активированной Windows XP): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion]
    "RegDone"="1"
  42. Отключение встроенного дебаггера Dr.Watson: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
    "Auto"="0"
  43. Подстановка шрифтов для правильного отображения кириллицы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
    "System,0"="Arial,204"
    "Fixedsys,0"="Fixedsys,204"
    "Small Fonts,0"="Small Fonts,204"
    "MS Serif,0"="MS Serif,204"
    "MS Sans Serif,0"="MS Sans Serif,204"
    "Courier,0"="Courier New,204"
    "Arial Cyr,0"="Arial,204"
    "Courier New Cyr,0"="Courier New,204"
    "Times New Roman Cyr,0"="Times New Roman,204"
    "Helv,0"="MS Sans Serif,204"
    "Tms Rmn,0"="MS Serif,204"
    "Arial,0"="Arial,204"
    "Tahoma,0"="Tahoma,204"
  44. Отключить восстановление системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore]
    "DisableSR"=dword:00000001
  45. Ускорить перезагрузку: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "EnableQuickReboot"="1"
  46. Сохраняет подключение по dial-up при переключении пользователей: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "KeepRasConnections"="1"
  47. Классическое окно ввода пользователя и пароля: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "LogonType"=dword:00000000
  48. Текст добавляется в заголовк классического окна входа: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Welcome"="Текст заголовка"

  49. Текст добавляется в само классическое окно входа систему: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "LogonPrompt"="Отображаемый текст"

  50. Добавить сервера для синхронизации времени: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers]
    @="1"
    "1"="time.windows.com"
    "2"="time.nist.gov"
    "3"="clock.isc.org"
    "4"="timekeeper.isi.edu"
    "5"="usno.pa-x.dec.com"
    "6"="tock.usno.navy.mil"
    "7"="tick.usno.navy.mil"
  51. Настройка кэширования иконок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "Max Cached Icons"="8192"
  52. Корзина использует 3% от доступного места на диске (не 10%): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\BitBucket]
    "Percent"=dword:00000003
  53. Задание метки диска для разделов в системе при отсутсвии стандартной метки (SYSTEM для диска С и DATA для диска D): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\C\DefaultLabel]
    @="SYSTEM"
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\D\DefaultLabel]
    @="DATA"
  54. Ускорение обзора компьютеров в локальной сети: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
  55. Ускорить открытие "Моего компьютера": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRemoteRecursiveEvents"=dword:00000001
  56. Отключить автоматические обновления системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update]
    "AUOptions"=dword:00000001
    "AUState"=dword:00000007
  57. Включает дополнительные вкладки в свойствах видеокарт от NVidia: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
    "Coolbits"=dword:ffffffff
    "NvCplEnableAGPSettingsPage"=dword:00000001
    "NvCplEnableAdditionalInfoPage"=dword:00000001
    "NvCplEnableClearViewPage"=dword:00000001
  58. Запретить MRT отправлять отчеты в Microsoft: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MRT]
    "DontReportInfectionInformation"=dword:00000001
  59. Не искать драйвера на Windows Update (при обнаружении нового оборудования): показать »
                Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DriverSearching]
"DontSearchWindowsUpdate"=dword:00000001
"DontPromptForWindowsUpdate"=dword:00000001
  60. Отключение QoS: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched]
    "NonBestEffortLimit"=dword:00000000
  61. Отключить автоматические обновления системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAutoUpdate"=dword:00000001
  62. Отключить лицензионное соглашение в Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer]
    "GroupPrivacyAcceptance"=dword:00000001

    63. Увеличение производительности системы

  63. Ускорить выключение компьютера: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    "WaitToKillServiceTimeout"="2000"
  64. Включение поддержки UDMA66 на материнских платах с чипсетом Intel: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0000]
    "EnableUDMA66"=dword:00000001
  65. Отключить автоматическую перезагрузку в случае отказа системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "AutoReboot"=dword:00000000
  66. Отключить запись событий в системный журнал (не рекомендуется): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "LogEvent"=dword:00000000
  67. Отключить "Отправить административное оповещение в случае Отказа системы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "SendAlert"=dword:00000000
  68. Не создавать в разделе NTFS специальную таблицу для совместимости со старыми приложениями: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsDisable8dot3NameCreation"=dword:00000001
  69. Не отслеживать время последнего обращения к файлам и папкам: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsDisableLastAccessUpdate"=dword:00000001
  70. Зарезервировать оптимальный размер для главной таблицы размещения файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsMftZoneReservation"=dword:00000003
  71. Ускорение работы CD-ROM: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\CDFS]
    "Prefetch"=dword:00004000
    "PrefetchTail"=dword:00004000
    "CacheSize"=hex:ff,ff,00,00
  72. Не использовать простой общий доступ к файлам и папкам (включение вкладки Безопасность): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "forceguest"=dword:00000000
  73. Отказ в доступе из сети анонимным пользователям: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "RestrictAnonymous"=dword:00000002
  74. Исправление неполадок при отображении кириллицы в программах: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]
    "1250"="c_1251.nls"
    "1251"="c_1251.nls"
    "1252"="c_1251.nls"
    "1253"="c_1251.nls"
  75. Отображать подробную информацию в Диспетчере устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "DEVMGR_SHOW_DETAILS"=dword:00000001
  76. Отображать скрытые устройства в Диспетчере устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "DEVMGR_SHOW_NONPRESENT_DEVICES"=dword:00000001
  77. Глобальная установка по умолчанию переменных temp и tmp, а также стандартной переменной типа PATH - %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,\
    00,73,00,74,00,65,00,6d,00,33,00,32,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,\
    53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,57,00,62,00,65,00,6d,00,3b,00,43,00,3a,00,5c,\
    00,56,00,63,00,3b,00,43,00,3a,00,5c,00,41,00,72,00,63,00,3b,00,00,00
    "TEMP"="C:\\Temp"
    "TMP"="C:\\Temp"

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Environment]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,\
    00,73,00,74,00,65,00,6d,00,33,00,32,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,\
    53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,57,00,62,00,65,00,6d,00,3b,00,43,00,3a,00,5c,\
    00,56,00,63,00,3b,00,43,00,3a,00,5c,00,41,00,72,00,63,00,3b,00,00,00
    "TEMP"="C:\\Temp"
    "TMP"="C:\\Temp"
  78. Очищение файла подкачки при выключении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "ClearPageFileAtShutdown"=dword:00000001
  79. Увеличение производительности системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "DisablePagingExecutive"=dword:00000001
  80. Ускорение файловой системы (применять при ОЗУ 256+): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "IoPageLockLimit"=dword:00010000
    Используйте указанные значения в зависмости от объема установленной ОЗУ:
    00020000 = 131072 KB (RAM > 512 MB)
    00010000 = 65536 KB (RAM > 256 MB)
    00008000 = 32768 KB (RAM > 128 MB)
    00004000 = 16384 KB (RAM > 64 MB)
    00002000 = 8192 KB (RAM > 32 MB)
    00001000 = 4096 KB (RAM < 32 MB)
  81. Включение опции Large System Cache: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "LargeSystemCache"=dword:00000001
  82. Ускорение загрузки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\MemoryManagement\PrefetchParameters]
    "EnablePrefetcher"=dword:00000003
  83. Отключить Удаленный рабочий стол: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]
    "fDenyTSConnections"=dword:00000001
    "fAllowToGetHelp"=dword:00000000
  84. Разрешить одновременную работу нескольких пользователей в терминале (termsrv.dl_): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Licensing Core]
    "EnableConcurrentSessions"=dword:00000001
  85. Запускать 16-битные приложения в отдельных областях памяти, увеличивает стабильность, требует больше памяти: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW]
    "DefaultSeparateVDM"="YES"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Serviсes\i8042prt\Parameters]
    "CrashOnCtrlScroll"=dword:00000001
  86. Отключение стандартных административных общих ресурсов (C$ и т.д.): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
    "AutoShareWks"=dword:00000000
    "AutoShareServer"=dword:00000000
  87. Отключить возможность удаленного выключения с помощью службы Обозреватель компьютеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MrxSmb\Parameters]
    "RefuseReset"=dword:00000001
  88. Ускорение загрузки веб-страниц: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\ServiceProvider]
    "DnsPriority"=dword:00000001
    "HostsPriority"=dword:00000001
    "LocalPriority"=dword:00000001
    "NetbtPriority"=dword:00000001

    89. Центр обеспечения безопасности

  89. Отключение локальной и доменной политики Брэндмауэра: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile]
    "EnableFirewall"=dword:00000000
    "DisableNotifications"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile]
    "EnableFirewall"=dword:00000000
    "DisableNotifications"=dword:00000001


Визуальные эффекты

Твики реестра » Визуальные эффекты

Подборка твиков реестра, относящихся к настройке визуального оформления системы (Мой Компьютер - Свойства - Дополнительно - Быстродействие - Визуальные эффекты)
  1. Устанавливает значения по умолчанию для Визуальных эффектов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects]
    "VisualFXSetting"=dword:00000003
  2. Отключение анимации окон при свертывании и развертывании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\AnimateMinMax]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
  3. Отключение гладкого прокручивания списков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ComboBoxAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
  4. Отключение отображения тени под указателем мыши: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\CursorShadow]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
  5. Отключение отображения содержимого окна при перетаскивании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DragFullWindows]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
  6. Отключение отображения теней, отбрасываемых меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DropShadow]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
  7. Отключение сглаживания неровности экранных шрифтов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\FontSmoothing]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
  8. Отключение скольжения при раскрытии списков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListBoxSmoothScrolling]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
  9. Отключить отображение прозрачного прямоугольника при выделении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewAlphaSelect]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
  10. Отключение отбрасывания теней значками на рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewShadow]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
    "DefaultValue"=dword:00000001
  11. Отключение отображения фоновых рисунков для различных типов папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewWatermark]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
  12. Отключить эффекты затухания или скольжения при обращении к меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\MenuAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
  13. Отключить затухание меню после вызова команды: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\SelectionFade]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
  14. Отключение скольжения кнопок панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
  15. Отключить использование стилей для окон и кнопок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\Themes]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
  16. Отключить эффекты затухания или скольжения при появлении подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TooltipAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
  17. Отключить использование типичных задач для папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\WebView]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000

    18. Другие визуальные эффекты

  18. Использовать обычные папки Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "WebView"=dword:00000000
  19. Отключение отображения прозрачного прямоугольника при выделении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewAlphaSelect"=dword:00000000
  20. Включение отбрасывания теней значками на рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewShadow"=dword:00000001
  21. Отключение отображения фоновых рисунков для различных типов папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewWatermark"=dword:00000000
  22. Отключение скольжения кнопок панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarAnimations"=dword:00000000
  23. Отключение отображения содержимого окна при перетаскивании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "DragFullWindows"="0"
  24. Включение сглаживания неровностей экранных шрифтов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "FontSmoothing"="2"
  25. Отключение скольжения и затухания меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "UserPreferencesMask"=hex:90,12,01,80
  26. Отключить эффект для меню и подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "SmoothScroll"=dword:00000000
  27. Отключить анимацию окон при свертывании и развертывании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "MinAnimate"="0"


Обновления

Твики реестра » Обновления

Этот твик позволяет немного облагородить список установленных обновлений в апплете "Установка и удаление программ". После его применения каждое обновление будет отображаться с кратким комментарием.
Актуальность описаний обновлений на 19.08.2007
Включены обновления, входящие в UpdatePack-XPSP2-Rus 7.8.16 от Petya V4sechkin
Также учтены аддоны ExtremePack v.21, WMP11RUS от 16.08.2007 и IE7Extreme от 15.08.2007
Windows Registry Editor Version 5.00

;KB319740v5
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB319740]
"DisplayName"="KB319740v5 - В компьютерах под управлением Windows XP приложения MFC вызывают утечку памяти в объектах GDI"

;KB873339
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB873339]
"DisplayName"="KB873339 - Уязвимость в компоненте HyperTerminal делает возможным запуск программного кода"

;KB883523
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB883523]
"DisplayName"="KB883523 - В Windows XP с пакетом обновления 2 (SP2) и Windows XP Tablet PC Edition 2005 устройство для записи компакт-дисков распознается как устройство для чтения компакт-дисков (неофициальное обновление)"

;KB883667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB883667]
"DisplayName"="KB883667 - Программа Windows XP Setup может перестать отвечать на запросы при установке видеодрайвера (неофициальное обновление)"

;KB884018
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884018]
"DisplayName"="KB884018 - Не удается добавить компонент Windows в Windows XP"

;KB884538
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884538]
"DisplayName"="KB884538 - При запуске пользовательского приложения Microsoft Visual C++ 6.0 на компьютере под управлением Windows XP появляется сообщение об ошибке <This application has requested the Runtime to terminate it in an unusual way> (неофициальное обновление)"

;KB884575
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884575]
"DisplayName"="KB884575 - Батарея переносного компьютера под управлением Windows XP может разрядиться быстрее, чем ожидается (неофициальное обновление)"

;KB884859
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884859]
"DisplayName"="KB884859 - Users can unexpectedly bypass the maximum roaming user profile size that is configured by the LimitProfileSize Group Policy setting in Windows XP or in Windows 2000 (неофициальное обновление)"

;KB884883v8
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884883]
"DisplayName"="KB884883v8 - Установка нескольких версий файла Comctl32.dll в Windows XP может привести к отображению окон как в стиле Windows XP, так и в классическом стиле Windows"

;KB885836
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885836]
"DisplayName"="KB885836 - Уязвимость в WordPad делает возможным запуск программного кода"

;KB885855
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885855]
"DisplayName"="KB885855 - Не работает передача файлов через инфракрасный порт на компьютере под управленем Windows XP Service Pack 2 (неофициальное обновление)"

;KB885894
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885894]
"DisplayName"="KB885894 - Компьютер под управлением Windows XP с пакетом обновления 2 (SP2) перестает отвечать на запросы при установке обновления"

;KB886677
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB886677]
"DisplayName"="KB886677 - В Windows XP при просмотре веб-узлов, использующих кодировку Shift-JIS, обозреватель Internet Explorer искажает символы набора двухбайтовых символов (DBSC)"

;KB886716v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB886716]
"DisplayName"="KB886716v2 - Выполнение перекодирования в формат MPEG-2 в Adobe Premiere Pro приводит к зависанию программы или Windows XP с пакетом обновления 2 (SP2)"

;KB887173
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887173]
"DisplayName"="KB887173 - Windows XP stops responding after your Windows XP-based computer resumes from hibernation and then you safely remove a USB floppy disk drive"

;KB887472
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887472]
"DisplayName"="KB887472 - Корпорация Microsoft выпустила обновление безопасности для Microsoft Windows Messenger"

;KB887606
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887606]
"DisplayName"="KB887606 - Модуль синтаксического анализа Microsoft XML (MSXML) неправильно использует кэшированные учетные данные (версия для MSXML 2.6)"

;KB888302
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888302]
"DisplayName"="KB888302 - Уязвимость в Windows может послужить причиной раскрытия информации"

;KB888402
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888402]
"DisplayName"="KB888402 - Hard disk volume monitoring may stop in Windows XP (неофициальное обновление)"

;KB888254
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888254]
"DisplayName"="KB888254 - You cannot set the Folder Redirection policy setting on a Windows XP SP2-based computer that also uses Group Policy settings to customize Internet Explorer (неофициальное обновление)"

;KB888321
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888321]
"DisplayName"="KB888321 - A Stop 0x00000050 error may occur in Scsiport.sys when you try to add a SCSI device or a PCI storage device to a computer that is running Windows XP Service Pack 2 (неофициальное обновление)"

;KB889016
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889016]
"DisplayName"="KB889016 - Не удается получить отладочную информацию для объектов ресурсов Stop-ошибок средства Application Verifier в Windows Server 2003 или в Windows XP"

;KB889315
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889315]
"DisplayName"="KB889315 - Unexpected results after you remove a 1394 PC Card while your Windows XP Service Pack 2-based computer is on standby or in hibernation (неофициальное обновление)"

;KB889673
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889673]
"DisplayName"="KB889673 - Компьютер с аппаратной поддержкой DEP может перестать отвечать на запросы при выходе из ждущего или спящего режимов в Windows XP с пакетом обновления 2 (SP2)"

;KB890733
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890733]
"DisplayName"="KB890733 - You cannot continue to print to a Bluetooth printer after the printing process is interrupted in Windows XP Service Pack 2 (неофициальное обновление)"

;KB890830v1.32
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890830]
"DisplayName"="KB890830v1.32 - Средство удаления вредоносных программ с компьютеров под управлением Windows Server WindowsR Malicious Software Removal Tool v1.32 (Август 2007)"

;KB890831
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890831]
"DisplayName"="KB890831 - На компьютере под управлением Windows XP с пакетом обновления 2 (SP2) при использовании MSN Messenger не удается воспользоваться средством изменения способа ввода"

;KB890859
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890859]
"DisplayName"="KB890859 - Уязвимости в ядре Windows делают возможным несанкционированное получение повышенных полномочий и могут вызвать отказ в обслуживании"

;KB890927
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890927]
"DisplayName"="KB890927 - A Windows XP-based computer may stop responding when you disconnect a mobile device (неофициальное обновление)"

;KB891781
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB891781]
"DisplayName"="KB891781 - Уязвимость в элементе управления ActiveX компонента редактирования DHTML может привести к выполнению кода"

;KB892130
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB892130]
"DisplayName"="KB892130 - Обновление Windows Genuine Advantage Validation 1.7.36.0"

;KB892489
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB892489]
"DisplayName"="An antivirus scan may increase the number of open handles for the svchost.exe process on a Windows XP Service Pack 2-based computer (неофициальное обновление)"

;KB893756
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB893756]
"DisplayName"="KB893756 - Была обнаружена проблема безопасности в интерфейсе программирования приложений телефонной связи (TAPI), позволяющая злоумышленнику поставить под угрозу безопасность компьютера с системой Microsoft Windows и получить возможность управления им"

;KB893803v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB893803]
"DisplayName"="KB893803v2 - Windows Installer 3.1"

;KB894871
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB894871]
"DisplayName"="KB894871 - When you use the System Preparation tool and the Sysprep.inf file to update drivers on a Microsoft Windows XP image, the File Signature Verification tool may report that some drivers are not digitally signed (неофициальное обновление)"

;KB896256v3
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896256]
"DisplayName"="KB896256v3 - Снижение производительности многопроцессорных компьютеров под управлением Windows XP с пакетом обновлений 2 (SP2), которые поддерживают функции управления питанием процессоров (неофициальное обновление)"

;KB896358
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896358]
"DisplayName"="KB896358 - Уязвимость в элементе управления HTML Help делает возможным удаленный запуск программного кода"

;KB896414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896414]
"DisplayName"="KB896414 - The members of a restricted group may be removed from the group (неофициальное обновление)"

;KB896423
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896423]
"DisplayName"="KB896423 - Уязвимость в службе диспетчера очереди печати делает возможным удаленный запуск программного кода"

;KB896428
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896428]
"DisplayName"="KB896428 - Уязвимость в клиенте Telnet может послужить причиной раскрытия информации"

;KB896626v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896626]
"DisplayName"="KB896626v2 - Программа ТВ-тюнера в Windows XP перестает отвечать или на экране появляется поврежденное изображение"

;KB897663
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB897663]
"DisplayName"="KB897663 - В графическом интерфейсе брандмауэра Windows не отображается исключение, созданное путем изменения реестра"

;KB898461
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB898461]
"DisplayName"="KB898461 - Это обновление устанавливает постоянную копию Package Installer для Windows"

;KB898900v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB898900]
"DisplayName"="KB898900v2 - Обновление для расширения возможностей функции возврата клиентов DFS Namespaces на основной ресурс"

;KB899271v4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899271]
"DisplayName"="KB899271v4 - Обновление драйвера USB Video Class (UVC) для Windows XP с пакетом обновления 2 (SP2)"

;KB899587
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899587]
"DisplayName"="KB899587 - Уязвимость в протоколе Kerberos может привести к нарушению работы службы, разглашению и искажению информации"

;KB899591
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899591]
"DisplayName"="KB899591 - Уязвимость протокола удаленного рабочего стола (RDP) может привести к отказам в обслуживании"

;KB900485v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB900485]
"DisplayName"="KB900485v2 - Сообщение об ошибке в Windows XP с пакетом обновления 2 (SP2): <STOP 0x0000007e (...) aec.sys>"

;KB900725
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB900725]
"DisplayName"="KB900725 - Уязвимости в оболочке Windows делают возможным удаленный запуск программного кода"

;KB901017
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB901017]
"DisplayName"="KB901017 - Уязвимость в объектах совместной работы (CDO) делает возможным запуск программного кода"

;KB901214
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB901214]
"DisplayName"="KB901214 - Удаленное исполнение кода модулем Microsoft Color Management"

;KB902400
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB902400]
"DisplayName"="KB902400 - Уязвимости в MS DTC и COM+ делают возможным удаленный запуск программного кода"

;KB903234
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB903234]
"DisplayName"="KB903234 - Обновление, оптимизирующее процесс доступа клиента службы теневого копирования тома к теневым копиям в Windows Server 2003 и Windows XP"

;KB904412
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904412]
"DisplayName"="KB904412 - Устройства IEEE1394 могут не работать при подключении к компьютеру под управлением Windows XP SP2"

;KB904706
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904706]
"DisplayName"="KB904706 - Уязвимость в DirectShow делает возможным удаленный запуск программного кода"

;KB904942v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904942]
"DisplayName"="KB904942v2 - Проблемы с аутентификацией в Outlook или Outlook Express при использовании Internet Explorer версии 7.0"

;KB905414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB905414]
"DisplayName"="KB905414 - Уязвимость в диспетчере сетевых подключений может привести к отказу в обслуживании"

;KB905749
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB905749]
"DisplayName"="KB905749 - Уязвимость стандарта Plug and Play делает возможным удаленный запуск программного кода и несанкционированное локальное расширение полномочий"

;KB906569v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB906569]
"DisplayName"="KB906569v2 - Это обновление добавляет вкладку Сервис в программе настройки системы (Msconfig)"

;KB906866
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB906866]
"DisplayName"="KB906866 - You may receive a "STOP 0x00000035 NO_MORE_IRP_STACK_LOCATIONS" error message when you try to log on to a domain (неофициальное обновление)"

;KB907265
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB907265]
"DisplayName"="KB907265 - Консоль управления Microsoft (MMC 3.0)"

;KB908519
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908519]
"DisplayName"="KB908519 - Уязвимость во внедренных шрифтах Интернета делает возможным удаленный запуск кода"

;KB908521
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908521]
"DisplayName"="KB908521 - Office Outlook 2003 может перестать отвечать на компьютере под управлением Windows Server 2003 или Windows XP"

;KB908531v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908531]
"DisplayName"="KB908531v2 - Уязвимость в проводнике Windows делает возможным удаленный запуск программного кода"

;KB908536
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908536]
"DisplayName"="KB908536 - The horizontal scroll bar that is used in forms may not respond to mouse controls or actions when you use themes on a Windows XP SP2-based computer"

;KB909095
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909095]
"DisplayName"="KB909095 - Иногда не удается перевести в спящий режим компьютер с ОС Windows XP с пакетом SP2, и появляется сообщение об ошибке <Недостаточно системных ресурсов для завершения вызова API>"

;KB909520
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909520]
"DisplayName"="KB909520 - Пакет базовых поставщиков службы криптографии для смарт-карт"

;KB909608
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909608]
"DisplayName"="KB909608 - При использовании параметра /integrate для интеграции исправления 900725 в дистрибутив Windows XP с пакетом обновления 2 (SP2) может появиться сообщение об ошибке нарушения прав доступа (неофициальное обновление)"

;KB909667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909667]
"DisplayName"="KB909667 - A Windows XP-based computer stops responding during standby or hibernation operations or when you try to use the Shut Down command"

;KB910437
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB910437]
"DisplayName"="KB910437 - При загрузке обновлений службой автоматического обновления Windows на компьютер под управлением Windows Server 2003 или Windows XP может появиться сообщение об ошибке нарушения прав доступа"

;KB911013
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911013]
"DisplayName"="KB911013 - Firewall program exceptions that are more than 260 characters cannot be configured by using Group Policy on a Windows XP Professional SP2-based computer"

;KB911280v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911280]
"DisplayName"="KB911280v2 - Уязвимость в службе маршрутизации и удаленного доступа делает возможным запуск программного кода"

;KB911562
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911562]
"DisplayName"="KB911562 - Уязвимость функции компонентов доступа к данным MDAC делает возможным запуск программного кода"

;KB911564
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911564]
"DisplayName"="KB911564 - Уязвимость в подключаемом модуле проигрывателя Windows Media делает возможным удаленный запуск программного кода в обозревателях Интернета сторонних разработчиков"

;KB911927
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911927]
"DisplayName"="KB911927 - Уязвимость в WebClient делает возможным удаленный запуск программного кода"

;KB912143
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912143]
"DisplayName"="KB912143 - When you use an application that calls the NetUserGetLocalGroups function in Windows Server 2003 or in Windows XP, the application may leak memory"

;KB912572
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912572]
"DisplayName"="KB912572 - Error message after you create an application to access an Authorization Manager store in Windows Server 2003 or in Windows XP"

;KB912761
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912761]
"DisplayName"="KB912761 - Encrypting File System (EFS) generates a self-signed certificate when you try to encrypt an EFS file on a Windows XP-based computer"

;KB912817v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912817]
"DisplayName"="KB912817v2 - 13-й пакет исправлений для COM+"

;KB913296
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913296]
"DisplayName"="KB913296 - Обновление Jet 4.0 устраняет проблемы с языком и региональными стандартами в Windows XP"

;KB913538
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913538]
"DisplayName"="KB913538 - Перечисления в инструментарии управления Windows (WMI) завершаются до того, как клиентский компьютер закончит использование перечислений"

;KB913580
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913580]
"DisplayName"="KB913580 - Уязвимость в координаторе распределенных транзакций Microsoft (MSDTC) может привести к отказу в обслуживании"

;KB914388
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914388]
"DisplayName"="KB914388 - Уязвимость в службе DHCP-клиента делает возможным удаленный запуск кода"

;KB914389
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914389]
"DisplayName"="KB914389 - Уязвимость в протоколе SMB (Server Message Block) может привести к расширению полномочий"

;KB914440v12
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914440]
"DisplayName"="KB914440v12 - Диагностика сети для Windows XP помогает выявить и решить проблемы подключения к сети"

;KB915326
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915326]
"DisplayName"="KB915326 - When you remove an external USB 2.0 hub from a Windows XP-based computer, USB devices that were connected to the USB 2.0 hub are not immediately removed from Device Manager"

;KB915365
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915365]
"DisplayName"="KB915365 - A distributed application stops responding, or the network connection fails after you install Microsoft Security Update MS04-031"

;KB915415
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915415]
"DisplayName"="KB915415 - Error message when you use the Image.Save method to create a very large GIF file in Windows Server 2003 or in Windows XP: "System.Runtime.InteropServices.ExternalException: A generic error occurred in GDI+""

;KB915832
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915832]
"DisplayName"="KB915832 - Error message when you try to initiate a dial-up networking connection by using a smart card: "Error 0x80090016 - NTE_BAD_KEYSET""

;KB915865
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915865]
"DisplayName"="KB915865 - Обновление пакета XMLLite"

;KB916595
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916595]
"DisplayName"="KB916595 - Сообщение о Stop-ошибке на компьютере под управлением Windows XP: <STOP 0x000000D1>"

;KB916731
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916731]
"DisplayName"="KB916731 - The Defrag.exe command-line tool stops responding (hangs) when you run the tool after you install Windows XP"

;KB916846
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916846]
"DisplayName"="KB916846 - Передача данных по протоколу SMB (Server Message Block) между клиентским и серверным компонентами SMB не завершается, если не совпадают параметры подписания пакетов SMB, заданные в групповой политике или реестре"

;KB917021v3
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917021]
"DisplayName"="KB917021v3 - Обновление клиента беспроводной сети для Windows XP с пакетом обновления 2 (SP2)"

;KB917140
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917140]
"DisplayName"="KB917140 - The Microsoft Application Compatibility Toolkit (ACT) detailed ACT log entries cannot be logged in the log file on a computer that is running Windows XP with Service Pack 2"

;KB917275
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917275]
"DisplayName"="KB917275 - Клиент управления правами Microsoft Windows с пакетом обновления 2 (SP2)"

;KB917344
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917344]
"DisplayName"="KB917344 - Уязвимость в Microsoft JScript делает возможным удаленный запуск программного кода"

;KB917537
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917537]
"DisplayName"="KB917537 - Уязвимость в службах IIS, использующих страницы ASP, может привести к удаленному выполнению кода"

;KB917730
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917730]
"DisplayName"="KB917730 - Во время запуска компьютера под управлением Windows XP с пакетом обновления 2 (SP2) не удается установить подключение по локальной сети"

;KB917953
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917953]
"DisplayName"="KB917953 - Уязвимость в протоколе TCP/IP делает возможным удаленный запуск программного кода"

;KB918005v4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918005]
"DisplayName"="KB918005v4 - Батарея переносного компьютера под управлением Windows XP с пакетом обновления 2 (SP2) может разрядиться быстрее, чем ожидается"

;KB918118
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918118]
"DisplayName"="KB918118 - Уязвимость в Microsoft RichEdit делает возможным удаленный запуск программного кода"

;KB918208
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918208]
"DisplayName"="KB918208 - Internet Explorer cannot access FTP servers on the Internet from a Windows XP Service Pack 2-based computer"

;KB918439
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918439]
"DisplayName"="KB918439 - Уязвимость компонента визуализации изображений ART делает возможным удаленный запуск программного кода"

;KB918837
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918837]
"DisplayName"="KB918837 - Windows power management is turned off when you turn off the WakeUp option for an NDIS wireless network adapter in Windows XP (неофициальное обновление)"

;KB918997
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918997]
"DisplayName"="KB918997 - Прикладной программный интерфейс беспроводной локальной сети Wireless LAN API"

;KB919007
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB919007]
"DisplayName"="KB919007 - Уязвимость в Pragmatic General Multicast (PGM) может привести к удаленному выполнению кода"

;KB919071
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB919071]
"DisplayName"="KB919071 - Flickering may occur after seeking when you play back interlaced content through the Video Mixer Renderer 9 (VMR9) with DXVA enabled in Windows XP"

;KB920213
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920213]
"DisplayName"="KB920213 - Уязвимость в агенте Microsoft Agent делает возможным удаленное выполнение кода"

;KB920342
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920342]
"DisplayName"="KB920342 - Обновление протокола PNRP до версии 2.0 для компьютеров под управлением Windows XP"

;KB920670
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920670]
"DisplayName"="KB920670 - Уязвимости в библиотеке объектов гиперссылок Microsoft Windows делают возможным удаленный запуск программного кода"

;KB920683
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920683]
"DisplayName"="KB920683 - Уязвимость в разрешении имен с помощью DNS делает возможным удаленный запуск программного кода"

;KB920685
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920685]
"DisplayName"="KB920685 - Уязвимость в службе индексирования позволяет запускать сценарии с других веб-узлов"

;KB920872
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920872]
"DisplayName"="KB920872 - Воспроизведение аудио-файлов возобновляется с неправильной позиции после паузы, и иногда появляется сообщение об ошибке при воспроизведении аудио-файлов в Windows XP с пакетом обновления 2 (SP2)"

;KB921401
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921401]
"DisplayName"="KB921401 - A non-paged pool memory leak occurs when you capture specific MIDI SYSEx messages in Windows XP (неофициальное обновление)"

;KB921321
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921321]
"DisplayName"="KB921321 - A large increase in memory usage occurs when you use the heapalloc function on a Windows XP-based computer"

;KB921413
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921413]
"DisplayName"="KB921413 - A High Speed SD Secure Digital card does not work correctly in a Windows XP-based computer (неофициальное обновление)"

;KB921503
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921503]
"DisplayName"="KB921503 - Уязвимость в OLE-автоматизации делает возможным удаленное выполнение кода"

;KB922120
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922120]
"DisplayName"="KB922120 - Error message when you restart a computer that is running Windows XP Professional: "Stop 0xC000021A""

;KB922410
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922410]
"DisplayName"="KB922410 - В карте сети системы Windows Vista не отображаются компьютеры с системой Windows XP"

;KB922582
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922582]
"DisplayName"="KB922582 - Сообщение об ошибке при попытке установить обновления на компьютере под управлением Windows XP: <0x80070002>"

;KB922582
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922582]
"DisplayName"="KB922582 - Сообщение об ошибке при попытке установить обновления на компьютере под управлением Windows XP: <0x80070002>"

;KB922668
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922668]
"DisplayName"="KB922668 - 14-й пакет исправлений для COM+"

;KB922819
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922819]
"DisplayName"="KB922819 - Уязвимости в протоколе TCP/IP IPv6 могут привести к отказу в обслуживании"

;KB923154
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923154]
"DisplayName"="KB923154 - EAP reauthentication may not occur and the Wireless Zero Configuration service may not work correctly when you try to use a third-party application in Windows XP"

;KB923191
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923191]
"DisplayName"="KB923191 - Уязвимость проводника Windows делает возможным удаленное выполнение кода"

;KB923198
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923198]
"DisplayName"="KB923198 - Windows Media Player 10 may not send a client GUID as part of a request when you use RTSP to connect to a Windows Media Services 9 Series server"

;KB923232
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923232]
"DisplayName"="KB923232 - Компьютер под управлением Windows Windows XP с двухъядерным процессором Intel может перестать отвечать на запросы, при выходе из ждущего режима (неофициальное обновление)"

;KB923414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923414]
"DisplayName"="KB923414 - Уязвимость в службе сервера может привести к отказу в обслуживании"

;KB923416
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923416]
"DisplayName"="KB923416 - The Remote Registry service does not stop after you install the security update that is associated with security bulletin MS06-008 on a Windows XP-based computer"

;KB923845
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923845]
"DisplayName"="KB923845 - An update package for Background Intelligent Transfer Service (BITS) for Windows Server 2003 and for Windows XP"

;KB923980
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923980]
"DisplayName"="KB923980 - Уязвимости в клиенте для сетей NetWare делают возможным удаленное выполнение кода"

;KB924191
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924191]
"DisplayName"="KB924191 - Уязвимости основных служб XML Microsoft делают возможным удаленное выполнение кода"

;KB924270
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924270]
"DisplayName"="KB924270 - Уязвимость в службе рабочей станции делает возможным удаленное выполнение кода"

;KB924667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924667]
"DisplayName"="KB924667 - Уязвимость в Microsoft Foundation Classes делает возможным удаленный запуск программного кода"

;KB924941v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924941]
"DisplayName"="KB924941v2 - Сообщение об ошибке при использовании радиоприемника Bluetooth на компьютере под управлением Windows XP"

;KB925051
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925051]
"DisplayName"="KB925051 - An Access program stops responding when it uses the Jet Database Engine and runs a large SQL query that contains double-byte character set data in Windows Server 2003 and in Windows XP"

;KB925398v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925398]
"DisplayName"="KB925398v2 - Уязвимость в Windows Media Player 6.4 делает возможным удаленное выполнение кода"

;KB925454
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925454]
"DisplayName"="KB925454 - Накопительное обновление безопасности для обозревателя Internet Explorer (Декабрь 2006)"

;KB925486
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925486]
"DisplayName"="KB925486 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода злоумышленника"

;KB925528
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925528]
"DisplayName"="KB925528 - Stop errors occur on a Windows-based computer that has 2GB or more of RAM and is using an NVIDIA nForce USB controller (неофициальное обновление)"

;KB925623
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925623]
"DisplayName"="KB925623 - The Wmiprvse.exe process may experience a memory leak when WMI services and RPC services are extensively used in Windows XP with Service Pack 2"

;KB925720
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925720]
"DisplayName"="KB925720 - Накопительный пакет обновления за октябрь 2006 г. для CardSpace для ОС Windows XP"

;KB925876
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925876]
"DisplayName"="KB925876 - Обновление клиента подключения к удаленному рабочему столу версии 6.0"

;KB925902
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925902]
"DisplayName"="KB925902 - Уязвимость в GDI делает возможным удаленный запуск программного кода"

;KB926247
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926247]
"DisplayName"="KB926247 - Уязвимость в протоколе SNMP делает возможным удаленное выполнение кода"

;KB926255
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926255]
"DisplayName"="KB926255 - Уязвимость в ОС Windows может привести к расширению полномочий"

;KB926436
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926436]
"DisplayName"="KB926436 - Уязвимость диалогового окна Microsoft OLE делает возможным удаленное выполнение кода"

;KB927436
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927436]
"DisplayName"="KB927436 - Error message when you attach a device that loads the Serscan.sys driver to a computer that is running Windows XP SP2 or Windows Server 2003: "DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)" (неофициальное обновление)"

;KB927779
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927779]
"DisplayName"="KB927779 - Уязвимость в Microsoft Data Access Components делает возможным удаленный запуск программного кода"

;KB927802
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927802]
"DisplayName"="KB927802 - Уязвимость в службе Windows Image Acquisition может привести к расширению полномочий"

;KB927891
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927891]
"DisplayName"="KB927891 - You receive an access violation when you try to install an update from Windows Update after you apply hotfix package 916089 (неофициальное обновление)"

;KB928090
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928090]
"DisplayName"="KB928090 - Накопительное обновление безопасности для обозревателя Internet Explorer (Февраль 2006)"

;KB928255
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928255]
"DisplayName"="KB928255 - Уязвимость в оболочке Windows может привести к расширению полномочий"

;KB928595v5
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928595]
"DisplayName"="KB928595v5 - An access violation occurs, and the installation process stops responding for Windows XP SP2, Windows Server 2003 SP1, and for Windows Server 2003 SP2 when the installation process tries to migrate hotfixes"

;KB928878
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928878]
"DisplayName"="KB928878 - The Simple Network Management Protocol (SNMP) trap contains an incorrect agent IP address on a multi-homed computer that is running Windows XP SP2"

;KB928843
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928843]
"DisplayName"="KB928843 - The Simple Network Management Protocol (SNMP) trap contains an incorrect agent IP address on a multi-homed computer that is running Windows XP SP2"

;KB929123
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929123]
"DisplayName"="KB929123 - Накопительное обновление безопасности для Outlook Express и для Windows Mail"

;KB929134
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929134]
"DisplayName"="KB929134 - A print queue's Properties dialog box may take 40 to 60 seconds to open in Windows XP with Service Pack 2 and in Windows Server 2003 with Service Pack 1"

;KB929863
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929863]
"DisplayName"="KB929863 - Windows Internet Explorer 7 does not display a "Save As" dialog box when a script that uses the ExecCommand function together with the SaveAs command runs on a Windows XP-based computer and on a Windows Server 2003-based computer (неофициальное обновление)"

;KB929969
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929969]
"DisplayName"="KB929969 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода"

;KB930178
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB930178]
"DisplayName"="KB930178 - Уязвимость в Windows CSRSS делает возможным удаленный запуск кода"

;KB930916
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB930916]
"DisplayName"="KB930916 - Сообщение об ошибке при открытии файлов в файловой системе NTFS на компьютере под управлением Windows XP: <Stop 0x0000008E>"

;KB931125
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931125]
"DisplayName"="KB931125 - Обновление корневых сертификатов (Январь 2007)"

;KB931192
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931192]
"DisplayName"="KB931192 - Users in a trusted external Kerberos realm cannot access resources from a Windows Server 2003-based forest to another forest by using a forest trust and a Kerberos trust (неофициальное обновление)"

;KB931261
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931261]
"DisplayName"="KB931261 - Уязвимость в Plug and Play (UPnP) делает возможным удаленный запуск кода"

;KB931874
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931874]
"DisplayName"="KB931874 - Накопительное обновление часовых поясов для Microsoft Windows за февраль 2007 г."

;KB931836
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931836]
"DisplayName"="KB931836 - Накопительное обновление часовых поясов для Microsoft Windows за февраль 2007 г."

;KB932168
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932168]
"DisplayName"="KB932168 - Уязвимость в Microsoft Agent делает возможным удаленный запуск программного кода"

;KB932562
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932562]
"DisplayName"="KB932562 - When you try to open an FTP site by using a Web proxy in Windows Internet Explorer 7, you cannot open the FTP Web site (неофициальное обновление)"

;KB932590
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932590]
"DisplayName"="KB932590 - Приложения, использующие переменную среды TZ, могут работать неправильно в результате изменения даты перехода на летнее время"

;KB932716
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932716]
"DisplayName"="KB932716 - Image Mastering API v2.0 (IMAPIv2.0) update package"

;KB933215
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933215]
"DisplayName"="KB933215 - Symantec AntiVirus cannot detect viruses after you install a hotfix on a computer that is running Windows Server 2003 or Windows XP SP2 (неофициальное обновление)"

;KB933811
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933811]
"DisplayName"="KB933811 - The JScript version 5.6 Date object reports time in standard time instead of in daylight saving time after you apply the updates in Microsoft Knowledge Base articles 928388 and 932590 on a computer that is running Windows XP or Windows Server 2003"

;KB934428
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934428]
"DisplayName"="KB934428 - Hotfix for Windows XP that adds support for SDHC cards that have a capacity of more than 4 GB (неофициальное обновление)"

;KB933566
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933566]
"DisplayName"="KB933566 - Накопительное обновление безопасности для обозревателя Internet Explorer (июнь 2007 г.)"

;KB933873
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933873]
"DisplayName"="KB933873 - FIX: You may receive a script error when you try to run a script on a computer that has Internet Explorer 7 installed (неофициальное обновление)"

;KB934161
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934161]
"DisplayName"="KB934161 - Error message when you try to view the effective permissions for a domain-migrated user account on a Windows XP Service Pack 2-based computer: "Windows cannot calculate the effective permissions for <User_Name>" (неофициальное обновление)"

;KB934205
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934205]
"DisplayName"="KB934205 - The ATA PASS THRU request is unsuccessful on a Windows XP-based computer or a Windows Server 2003-based computer (неофициальное обновление)"

;KB934428v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934428]
"DisplayName"="KB934428v2 - Hotfix for Windows XP that adds support for SDHC cards that have a capacity of more than 4 GB"

;KB935192
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935192]
"DisplayName"="KB935192 - Error message when you resume a Windows XP-based computer from hibernation after you apply hotfix 918005: "Stop 0x00000044" (неофициальное обновление)"

;KB935448
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935448]
"DisplayName"="KB935448 - Некоторые приложения сторонних производителей могут не запускаться, и при загрузке компьютера появляется сообщение об ошибке: <Недопустимое перемещение системной DLL>"

;KB935512
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935512]
"DisplayName"="KB935512 - Event ID: 1104 is logged when you configure Group Policy to use WMI filters in Windows XP with Service Pack 2 (неофициальное обновление)"

;KB935708
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935708]
"DisplayName"="KB935708 - A USB telephony device that is installed on a Windows XP-based computer is unexpectedly set as the default audio device (неофициальное обновление)"

;KB935839
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935839]
"DisplayName"="KB935839 - Уязвимость в интерфейсе API Win32 делает возможным удаленный запуск программного кода"

;KB935840
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935840]
"DisplayName"="KB935840 - Уязвимость в Schannel делает возможным удаленный запуск кода"

;KB935843
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935843]
"DisplayName"="KB935843 - Неустранимая ошибка 0x0000007F при печати из Windows XP с установленным обновлением безопасности 925902"

;KB935989
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935989]
"DisplayName"="KB935989 - The name of a network drive is reset to the original name after you use Windows Internet Explorer 7 to view a secure Web site"

;KB936021
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936021]
"DisplayName"="KB936021 - Обновление безопасности для базовых служб Microsoft XML 3.0"

;KB936129
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936129]
"DisplayName"="KB936129 - You cannot create a new network connection in Windows XP, even if you are using a user account that is a member of the Network Configuration Operators local group"

;KB936357
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936357]
"DisplayName"="KB936357 - Обновление надежности микрокода повышает стабильность систем с процессорами Intel"

;KB936455
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936455]
"DisplayName"="KB936455 - Error message when a domain-joined Windows XP Professional client computer establishes a security channel to a domain controller server computer that is then restarted: "STATUS_ACCESS_DENIED""

;KB936782
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936782]
"DisplayName"="KB936782 - Уязвимость проигрывателя Windows Media делает возможным удаленное выполнение кода"

;KB936904
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936904]
"DisplayName"="KB936904 - Error message when you open a Web page in Windows Internet Explorer 7: "Internet Explorer has encountered a problem and needs to close" (неофициальное обновление)"

;KB937193
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937193]
"DisplayName"="KB937193 - The complete name of a network printer cannot be displayed on a computer that is running Windows Server 2003 or Windows XP"

;KB937367
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937367]
"DisplayName"="KB937367 - Stop error message when you set the ConnectOnRequestedInterfaceOnly registry entry to 1 on a computer that is running Microsoft Windows XP: "STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL" (неофициальное обновление)"

;KB937856
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937856]
"DisplayName"="KB937856 - Duplicate performance counter objects appear when you monitor the performance of a computer that is running Host Integration Server on a client computer that is running Windows XP"

;KB937930
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937930]
"DisplayName"="KB937930 - You may be unable to switch between displays on a portable computer that is running Windows XP (неофициальное обновление)"

;KB938032
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938032]
"DisplayName"="KB938032 - An application that contains the Web browser control crashes when the application accepts input from the IME on a Windows XP-based computer"

;KB938127
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938127]
"DisplayName"="KB938127 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода"

;KB938375
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938375]
"DisplayName"="KB938375 - Error message when you try to log on to the console session of a computer that is running Windows XP with SP2 and that is in a domain: "Your interactive logon privilege has been disabled""

;KB938828
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938828]
"DisplayName"="KB938828 - Сообщение об ошибке при аварийном завершении процесса Explorer.exe на компьютере под управлением Windows XP с пакетом обновления 2 (SP2): <STOP 0xc0000005>"

;KB938829
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938829]
"DisplayName"="KB938829 - Уязвимость в интерфейсе графических устройств (GDI) делает возможным удаленный запуск кода"

;KB939252
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939252]
"DisplayName"="KB939252 - The domain controller locator cannot find an appropriate domain controller on a computer that is running Windows XP or Windows Server 2003"

;KB939273
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939273]
"DisplayName"="KB939273 - You cannot deploy software updates on a computer that is running Microsoft Windows XP or Microsoft Windows Server 2003"

;KB939373
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939373]
"DisplayName"="KB939373 - Уязвимость в Internet Information Services делает возможным удаленный запуск кода"

;KB939884
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939884]
"DisplayName"="KB939884 - A GDI handle leak occurs in Windows XP and in Windows Server 2003 when an application frequently calls the CreateRectRgn function"

;KB940322
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940322]
"DisplayName"="KB940322 - Error message after you enable the ETW trace log on a computer that is running Windows XP: "0x0000007E (0xC0000005, parameter2, parameter3, parameter4 ) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED""

;KB940541
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940541]
"DisplayName"="KB940541 - The private bytes of the application continuously increase when an application calls the WlanGetAvailableNetworkList function and the WlanFreeMemory function on a Windows XP Service Pack 2-based computer"

;KB940984
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940984]
"DisplayName"="KB940984 - Stop error message if you use two USB streaming-video cameras on a Windows XP SP2-based computer: "STOP 0x0000000A""


Конфигурация служб

Твики реестра » Конфигурация служб

Твики реестра для применения различных конфигураций служб, отключить неиспользуемые службы тем самым оптимизировав систему для выполнения ваших повседневных задач с большим комфортом и быстродействием.
Конфигурация по умолчанию » | позволяет установить тип запуска служб в положение по умолчанию
Игровая конфигурация » | конфигурация, оптимизированная для игр
Интернет конфигурация » | конфигурация, оптимизированная для работы в интернете
Конфигурация Lite » | конфигурация, оптимизированная для максимального быстродействия системы


Конфигурация служб » Конфигурация по умолчанию

Твики реестра » Конфигурация служб » Конфигурация по умолчанию

Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Данный твик позволяет установить тип запуска служб в положение по умолчанию.
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000002

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000002

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000002

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000003

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000002

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000003

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000003

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000002

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000003

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000003

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000003

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000003

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000003

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000003

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000003

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб » Игровая конфигурация

Твики реестра » Конфигурация служб » Игровая конфигурация

Конфигурация, оптимизированная для игр. Отключены службы, в которых нет необходимости при использовании компьютера в основном для игр как локально так и по сети.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000002

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000004

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000004

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000004

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000004

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000004

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000004

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000004

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000004

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000004

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000004

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000004

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000004

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000004

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000004

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000004

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000004

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000004

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000004

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000004

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000004

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000004

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000004

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб » Интернет конфигурация

Твики реестра » Конфигурация служб » Интернет конфигурация

Конфигурация, оптимизированная для работы в интернете. Отключены службы, в которых нет необходимости при использовании компьютера в основном для серфинга по интернету, скачивания файлов и т.п.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000004

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000002

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000002

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000002

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000002

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000003

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000002

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000002

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000003

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000003

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000002

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000002

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000003

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000003

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000003

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000002

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб » Конфигурация Lite

Твики реестра » Конфигурация служб » Конфигурация Lite

Конфигурация, оптимизированная для максимального быстродействия системы. Отключены некритичные службы, в которых нет необходимости при повседневном использовании компьютера в домашних условиях.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000004

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000004

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000004

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000004

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000004

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000004

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000004

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000004

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000004

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000004

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000004

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000004

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000004

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000004

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000004

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000004

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000004

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000004

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000004

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000004

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000004

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000004

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000004

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000004

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000004

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000004

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000004

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000004

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000004

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Vista

Твики реестра » Vista

Небольшая подборка твиков для Windows Vista. Кроме того для Vista должны подходить многие твики Windows XP можно пробовать экспериментальным путем

  1. Значок IE на Рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000
  2. Отключить шрифты ClearType: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "CTTuneMakeSettingsDefault"=dword:00000000
    "FontSmoothing"="2"
    "FontSmoothingGamma"=dword:00000640
    "FontSmoothingOrientation"=dword:00000001
    "FontSmoothingType"=dword:00000001
  3. Глубина цвета значков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon BPP"="50"
  4. Размер значков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon Size"="32"
  5. Отключить подсказки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowInfoTip"=dword:00000000
  6. Отображать скрытые файлы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "SuperHidden"=dword:00000001
  7. Подробный вид диалогового окна "Открыть и Сохранить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CIDOpen\Modules\GlobalSettings\ProperTreeModuleInner]
    "ProperTreeModuleInner"=hex:ba,00,00,00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CIDOpen\Modules\GlobalSettings\Sizer]
    "ProperTreeExpandoSizer"=hex:ba,00,00,00,01,00,00,00,00,00,00,00
    "PageSpaceControlSizer"=hex:cf,00,00,00,01,00,00,00,00,00,00,00
  8. Удалить панель навигации в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Modules\GlobalSettings\Sizer]
    "PageSpaceControlSizer"=hex:d0,00,00,00,00,00,00,00,00,00,00,00
  9. Отключить панель деталей: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Modules\GlobalSettings\Sizer]
    "PreviewPaneSizer"=hex:51,00,00,00,01,00,00,00,00,00,00,00
  10. Увеличение количества одновременных закачек в IE до 20 (по умолчанию - 2): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "MaxConnectionsPerServer"=dword:00000014
    "MaxConnectionsPer1_0Server"=dword:00000014
  11. Классический вид Панели Управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ForceClassicControlPanel"=dword:00000001
  12. Отключить Центр начальной настройки при запуске: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
    "WindowsWelcomeCenter"=-
  13. Отключить заставку в Windows Mail: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows Mail]
    "NoSplash"=dword:00000001
  14. Отключить User Account Control: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "ConsentPromptBehaviorAdmin"=dword:00000000
  15. Включить поддержку темы AeroGlass для старых видеокарт (требует перезапуска службы uxsms и увеличения апертуры видеокарты до 128 или 256MB): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
    "Composition"=dword:00000001
    "CompositionPolicy"=dword:00000002
    "ColorizationOpaqueBlend"=dword:00000001

Все вопросы вы можете задать на нашем форуме. Последнюю версию FAQ вы можете найти здесь (онлайн версия).


Ограничение прав пользователя

Твики реестра » Ограничение прав пользователя

Здесь собраны различные твики, которые отключают те или иные элементы управления, а также отключают различные средства управления. Сам сборник предназначен для ознакомления, с тем чтобы при необходимости применять из него только отдельные твики. Применив все твики из этого файла вы получите нерабочую систему. Пригодится администраторам и пользователям, которые хотят ограничить младших братьев/сестер и прочих с кем приходится делить компьютер. Не используйте твики из этого файла если не понимаете для чего они.

Ограничение прав пользователя

  1. Запретить мастер создания нового ярлыка (при помощи, которго можно получить доступ к дискам): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\.lnk\ShellNew]
  2. Удалить команду Создать из контекстного меню Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Directory\Background\shellex\ContextMenuHandlers\New]
    "{D969A300-E7FF-11d0-A93B-00A0C90F2719}"=""
  3. Запретить расширенный режим командного процессора CMD.EXE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
    "EnableExtensions"=dword:00000000
  4. Удалить команду "Windows Update" в обозревателе Internet Explorer (также можно использовать для замены текста команды): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer]
    "Windows Update Menu Text"=""
  5. Запретить команду "Править в ..." в обозревателе Internet Explorer: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "CheckDocumentForProgID"="NO"
  6. Запретить изменять обои Рабочего стола: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallpaper"=dword:00000001
  7. Только растровые обои (BMP): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoHTMLWallPaper"=dword:00000001

    8. Настройки Проводника и меню Пуск

  8. Запретить изменение пользователем местоположения папки Мои документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisablePersonalDirChange"=dword:00000001
  9. Запретить установку новых принтеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoAddPrinter"=dword:00000001
  10. Запретить изменять эффект анимации для меню и подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoChangeAnimation"=dword:00000001
  11. Заблокировать пункт "Скрывать указатели вызова с клавиатуры до нажатия <ALT>": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoChangeKeyboardNavigationIndicators"=dword:00000001
  12. Запретить изменять меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoChangeStartMenu"=dword:00000001
  13. Запретить завершение работы стандартыми средствами Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoClose"=dword:00000001
  14. Cкрыть приложения из выпадающего меню кнопки Пуск из папки "%ALLUSERSPROFILE%\Главное меню\Программы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoCommonGroups"=dword:00000001
  15. Запретить запуск Панели управления и ее апплетов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000001
  16. Запретить команду "Настройка вида папки" в меню "Вид": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoCustomizeWebView"=dword:00000001
  17. Запретить удаление принтеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDeletePrinter"=dword:00000001
  18. Скрыть все элементы на Рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDesktop"=dword:00000001
  19. Запретить расширенное меню для пункта Создать обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoExpandedNewMenu"=dword:00000001
  20. Удаление пункта "Избранное" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFavoritesMenu"=dword:00000001
  21. Заблокировать кнопки "Создать", "Удалить", "Изменить" на вкладке "Типы файлов": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFileAssociate"=dword:00000001
  22. Удаление меню "Файл" из Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFileMenu"=dword:00000001
  23. Удаление пункта "Поиск" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFind"=dword:00000001
  24. Удаление пункта "Свойства папки" из меню Проводника (а также апплет из Панели управления): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFolderOptions"=dword:00000001
  25. Удаление вкладки "Оборудование" при просмотре свойств локального диска: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoHardwareTab"=dword:00000001
  26. Удаление пункта "Сетевые соединения" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetworkConnections"=dword:00000001
  27. Удаление пункта "Свойства" из контекстного меню Корзины: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoPropertiesRecycleBin"=dword:00000001
  28. Удаление пункта "Документы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRecentDocsMenu"=dword:00000001
  29. Удаление пункта "Выполнить" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRun"=dword:00000001
  30. Удаление пунктов Панель управления, Принтеры, Удаленный доступ к сети и др. из меню Настройка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetFolders"=dword:00000001
  31. Скрыть пункт Панель задач и меню "Пуск" из Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetTaskbar"=dword:00000001
  32. Удаление кнопки "Поиск" из Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoShellSearchButton"=dword:00000001
  33. Классический вид меню Пуск (принудительно): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSimpleStartMenu"=dword:00000001
  34. Удаление пункта "Справка" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMHelp"=dword:00000001
  35. Удаление пункта "Мои рисунки" из меню Документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMMyPictures"=dword:00000001
  36. Удаление списка часто используемых программ из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000001
  37. Удаление пункта "Все программы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMorePrograms"=dword:00000001
  38. Удаление пункта "Моя музыка" из меню Документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMyMusic"=dword:00000001
  39. Удаление пункта "Сетевое окружение" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuNetworkPlaces"=dword:00000001
  40. Удаление пользовательских папок из верхней части меню Пуск (скрытие ярлыков, сами папки остаются): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuSubFolders"=dword:00000001
  41. Запретить настройку панели инструментов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoToolbarCustomize"=dword:00000001
  42. Заблокировать контекстное меню панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoTrayContextMenu"=dword:00000001
  43. Скрыть области уведомлений (системный трей): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoTrayItemsDisplay"=dword:00000001
  44. Удаление имени пользователя из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoUserNameInStartMenu"=dword:00000001
  45. Заблокировать контекстное меню Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoViewContextMenu"=dword:00000001
  46. Удаление пункта "Выход из системы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "StartmenuLogoff"=dword:00000001

    47. Свойства Экрана

  47. Запретить запуск апплета "Экран" в Панели управления (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispCPL"=dword:00000001
  48. Скрыть вкладку "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispAppearancePage"=dword:00000001
  49. Скрыть вкладку "Рабочий стол": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispBackgroundPage"=dword:00000001
  50. Скрыть вкладку "Заставка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispScrSavPage"=dword:00000001
  51. Скрыть вкладку "Настройка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispSettingsPage"=dword:00000001
  52. Скрыть вкладку "Темы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoThemesTab"=dword:00000001
  53. Заблокировать элементы "Цветовая схема" на вкладке "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoColorChoice"=dword:00000001
  54. Заблокировать элементы "Размер шрифта" на вкладке "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSizeChoice"=dword:00000001

  55. Запретить запуск Редактора реестра (сохраняет возможность использования reg-файлов): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisableRegistryTools"=dword:00000001
  56. Запретить запуск "Диспетчера задач": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisableTaskMgr"=dword:00000001
  57. Скрыть раздел "Установка программы с CD-ROM или дискеты" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddFromCDorFloppy"=dword:00000001
  58. Скрыть вкладку "Установка программ" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddPage"=dword:00000001
  59. Скрыть апплет "Установка и удаление программ" (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddRemovePrograms"=dword:00000001
  60. Скрыть вкладку "Выбор программ по умолчанию" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoChooseProgramsPage"=dword:00000001
  61. Скрыть вкладку "Изменение или удаление программ" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoRemovePage"=dword:00000001
  62. Скрыть ссылку "Чтобы получить сведения о поддержке, щелкните здесь": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoSupportInfo"=dword:00000001
  63. Скрыть вкладку "Установка компонентов Windows" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoWindowsSetupPage"=dword:00000001

    64. Настройки обозревателя Internet Explorer

  64. Скрыть вкладку "Общие" в Свойствах обозревателя: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "GeneralTab"=dword:00000001
  65. Заблокировать доступ к изменению параметров кнопки Оформление: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Accessibility"=dword:00000001
  66. Заблокировать кнопку Переместить (рамка Временные файлы интернета-кнопка Параметры): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Cache"=dword:00000001
  67. Заблокировать рамку Цвета (Общие-кнопка Цвета): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Colors"=dword:00000001
  68. Заблокировать доступ к изменению параметров кнопки Шрифты: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Fonts"=dword:00000001
  69. Заблокировать рамку Журнал: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "History"=dword:00000001
  70. Заблокировать кнопки "С текущей", "С исходной", "С пустой" в рамке Домашняя страница: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "HomePage"=dword:00000001
  71. Заблокировать доступ к изменению параметров кнопки Языки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Languages"=dword:00000001
  72. Заблокировать рамку Ссылки (Общие-кнопка Цвета): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Links"=dword:00000001
  73. Заблокировать рамку Временнные файлы интернета (Удалить Cookie", Удалить файлы, Параметры): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Settings"=dword:00000001
  74. скрыть вкладку "Безопасность" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecurityTab"=dword:00000001
  75. Запретить добавлять сайты для "Безопасности": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecAddSites"=dword:00000001
  76. Заблокировать рамку "Уровень безопасности для этой зоны": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecChangeSettings"=dword:00000001
  77. Скрыть вкладку "Конфиденциальность" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "PrivacyTab"=dword:00000001
  78. Заблокировать рамку "Параметры": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Privacy Settings"=dword:00000001
  79. Скрыть вкладку "Содержание" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ContentTab"=dword:00000001
  80. Заблокировать рамку "Сертификаты" (кнопки "Сертификаты" и "Издатели"): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Certificates"=dword:00000001
  81. Заблокировать только кнопку "Издатели": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CertifPub"=dword:00000001
  82. Заблокировать только кнопку "Сертификаты": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CertifSite"=dword:00000001
  83. Заблокировать сохранение паролей для "Автозаполнения": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "FormSuggest Passwords"="NO"
  84. Заблокировать только кнопку "Профиль": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Profiles"=dword:00000001
  85. Заблокировать рамку "Ограничение доступа": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Ratings"=dword:00000001
  86. Скрыть вкладку "Подключения" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ConnectionsTab"=dword:00000001
  87. Заблокировать рамку "Автоматическая настройка" (Подключения-Настройка локальной сети (LAN)): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "AutoConfig"=dword:00000001
  88. Заблокировать доступ к изменению параметров Подключения, кроме кнопки "Установить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Connection Settings"=dword:00000001
  89. Заблокировать кнопку "Установить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Connwiz Admin Lock"=dword:00000001
  90. Заблокировать рамку "Прокси-сервер" (Подключения-Настройка локальной сети (LAN)): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Proxy"=dword:00000001
  91. Скрыть вкладку "Программы" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ProgramsTab"=dword:00000001
  92. Отключить поля Календарь и Адресная книга: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CalendarContact"=dword:00000001
  93. Заблокировать "Проверять, является ли Internet Explorer используемым по умолчанию обозревателем": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Check_If_Default"=dword:00000001
  94. Отключить поля Электронная почта, Группы новостей и Связь по Интернету: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Messaging"=dword:00000001
  95. Заблокировать кнопку "Сброс веб-параметров": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ResetWebSettings"=dword:00000001
  96. Скрыть вкладку "Дополнительно" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "AdvancedTab"=dword:00000001
  97. Заблокировать изменение параметров на вкладке "Дополнительно" (сама вкладка при этом отображается): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Advanced"=dword:00000001
  98. Запретить команду "Импорт и экспорт" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "DisableImportExportFavorites"=dword:00000001
  99. Запретить команду "Закрыть" (ALT+F4, крестик) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserClose"=dword:00000001
  100. Запретить команду "Сохранить как" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserSaveAs"=dword:00000001
  101. Запретить создание нового окна в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFileNew"=dword:00000001
  102. Запретить команду "Открыть" страницу (через Файл-Открыть) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFileOpen"=dword:00000001
  103. Запретить команды "Печать" и "Предварительный просмотр" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoPrinting"=dword:00000001
  104. Запретить команду "Просмотр HTML-кода" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoViewSource"=dword:00000001
  105. Запретить команду "Во весь экран" (F11) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoTheaterMode"=dword:00000001
  106. Скрыть меню "Избранное" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFavorites"=dword:00000001
  107. Заблокировать команду "Свойства" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserOptions"=dword:00000001
  108. Заблокировать команду "Почта и новости" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "RestGoMenu"=dword:00000001
  109. Скрыть пункт меню Справка - Для пользователей Netscape: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemNetscapeHelp"=dword:00000001
  110. Скрыть пункт меню Справка - Отзывы и предложения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemSendFeedback"=dword:00000001
  111. Скрыть пункт меню Справка - Полезный совет: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemTipOfTheDay"=dword:00000001
  112. Скрыть пункт меню Справка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpMenu"=dword:00000001
  113. Заблокировать контекстное меню обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserContextMenu"=dword:00000001
  114. Заблокировать команду "Открыть в новом окне" контекстного меню обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoOpeninNewWnd "=dword:00000001
  115. Запретить команду "Поиск" (F3) обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFindFiles"=dword:00000001
  116. Заблокировать кнопки "Вперед" и "Назад" обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoNavButtons"=dword:00000001
  117. Запретить скачивание файлов при помощи обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoSelectDownloadDir"=dword:00000001
  118. Запретить сохранять страницу как "Веб-страница, полностью": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions]
    "NoBrowserSaveWebComplete"=dword:00000001

  119. Запретить использование Консоли MMC в Авторском режиме: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC]
    "RestrictAuthorMode"=dword:00000001
  120. Запретить использование Консоли MMC (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC]
    "RestrictToPermittedSnapins"=dword:00000001
  121. Заблокировать вкладку "Заставка" в апплете "Экран" (сама вкладка отображается): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop]
    "ScreenSaveActive"=dword:00000000
  122. Заблокировать использование командной строки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System]
    "DisableCMD"=dword:00000002
  123. Cкрыть вкладку Сеть (Сервис-Параметры) Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
    "HideNetworkTab"=dword:00000001
  124. Заблокировать команду "Учетные записи" в Outlook Express: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express]
    "No modify accts"=dword:00000001
  125. Удалить "Администрирование" из Панели управления: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
  126. Отключить работу скриптов WSH: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Script Host\Settings]
    "Enabled"="0"
  127. Запретить использование MSI со сменных носителей (0 - Все, 1 - только Администраторы): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer]
    "DisableMedia"=dword:00000002
  128. Отключить команду "Восстановление системы" в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
    "DisableSR"=dword:00000001

Все вопросы вы можете задать на нашем форуме. Последнюю версию FAQ вы можете найти здесь (онлайн версия).


Восстановление

Твики реестра » Восстановление

Твики реестра, предназначенные для восстановления пунктов меню, функций системы, служб и ассоциирования некоторых типов файлов.
  1. Восстановление стандартных звуков Windows: показать »

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default]
    @="Windows"
    "DispFileName"="@mmsys.cpl,-5856"

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CCSelect]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,\
    76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,\
    76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,\
    00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,\
    00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\ShowBand]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,\
    00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,\
    00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,\
    00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,\
    00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,\
    00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,\
    00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,\
    00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,\
    00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,\
    00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,\
    00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,\
    00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,\
    00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

  2. Восстановление иконок автозапуска: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\CancelAutoplay]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\CancelAutoplay\Files]
    "*setup*.exe"=""
    "*instal*.exe"=""
    "*setup*.bat"=""
    "*instal*.bat"=""
    "*setup*.cmd"=""
    "*instal*.cmd"=""
    "*setup*.com"=""
    "*instal*.com"=""
    "Y?kle*"=""
    "Felrak.exe"=""
    "Imposta.exe"=""
    "KUR.exe"=""
    "Ayarla.exe"=""
    "sfc2.ico"=""
    "evanims"=""
    "00000001.tmp"=""
    "updmoney.exe"=""
    "hs\\media\\y\\11399\\11399_cd_fp.jpg"=""
    "hs\\media\\y\\9953\\9953_cd_fp.jpg"=""
    "hs\\media\\y\\9951\\9951_cd_fp.jpg"=""
    "hs\\media\\y\\9964\\9964_cd_fp.jpg"=""
    "hs\\media\\y\\9968\\9968_cd_fp.jpg"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,35,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\EventHandlers\MediaArrival]
    "PlayMusicFilesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\FriendlyName]
    "Content"="music files"
    "IconLabel"="Music files (WMA/MP3)"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler]
    "DefaultIcon"=hex(2):73,00,68,00,69,00,6d,00,67,00,76,00,77,00,2e,00,64,00,6c,\
    00,6c,00,2c,00,33,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers\DeviceArrival]
    "ShowPicturesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers\MediaArrival]
    "ShowPicturesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\FriendlyName]
    "Content"="picture files"
    "IconLabel"="Pictures"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,34,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\EventHandlers\MediaArrival]
    "PlayVideoFilesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\FriendlyName]
    "Content"="video files"
    "IconLabel"="Video"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\MusicFilesContentSniffer]
    "ContentTypeHandler"="MusicFilesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,77,00,6d,00,61,00,00,00,48,00,49,00,46,00,49,\
    00,5c,00,2a,00,5c,00,2a,00,2e,00,77,00,6d,00,61,00,00,00,2a,00,2e,00,6d,00,\
    70,00,33,00,00,00,48,00,49,00,46,00,49,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,\
    00,70,00,33,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\PicturesContentSniffer]
    "ContentTypeHandler"="PicturesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,62,00,6d,00,70,00,00,00,44,00,43,00,49,00,4d,\
    00,5c,00,2a,00,5c,00,2a,00,2e,00,62,00,6d,00,70,00,00,00,2a,00,2e,00,6a,00,\
    70,00,67,00,00,00,44,00,43,00,49,00,4d,00,5c,00,2a,00,5c,00,2a,00,2e,00,6a,\
    00,70,00,67,00,00,00,2a,00,2e,00,67,00,69,00,66,00,00,00,44,00,43,00,49,00,\
    4d,00,5c,00,2a,00,5c,00,2a,00,2e,00,67,00,69,00,66,00,00,00,44,00,43,00,2a,\
    00,5c,00,2a,00,2e,00,6a,00,70,00,67,00,00,00,2a,00,2e,00,74,00,69,00,66,00,\
    00,00,4d,00,53,00,53,00,4f,00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,74,\
    00,69,00,66,00,00,00,49,00,4d,00,2a,00,5c,00,2a,00,2e,00,6a,00,70,00,67,00,\
    00,00,43,00,41,00,4d,00,45,00,52,00,41,00,30,00,31,00,5c,00,2a,00,2e,00,6a,\
    00,70,00,67,00,00,00,44,00,43,00,2a,00,5c,00,42,00,52,00,2a,00,5c,00,2a,00,\
    2e,00,6a,00,70,00,67,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\VideoFilesContentSniffer]
    "ContentTypeHandler"="VideoFilesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,6d,00,70,00,67,00,00,00,56,00,49,00,44,00,45,\
    00,4f,00,5c,00,2a,00,2e,00,6d,00,70,00,67,00,00,00,2a,00,2e,00,6d,00,70,00,\
    65,00,67,00,00,00,56,00,49,00,44,00,45,00,4f,00,5c,00,2a,00,2e,00,6d,00,70,\
    00,65,00,67,00,00,00,2a,00,2e,00,61,00,73,00,66,00,00,00,56,00,49,00,44,00,\
    45,00,4f,00,5c,00,2a,00,2e,00,61,00,73,00,66,00,00,00,4d,00,53,00,53,00,4f,\
    00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,00,70,00,67,00,00,00,4d,00,\
    53,00,53,00,4f,00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,00,70,00,65,\
    00,67,00,00,00,2a,00,2e,00,77,00,6d,00,76,00,00,00,56,00,49,00,44,00,45,00,\
    4f,00,5c,00,2a,00,2e,00,77,00,6d,00,76,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses\{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses\{CC7BFB41-F175-11D1-A392-00E0291F3959}]
    "DeviceHandlers"="VideoCameraDeviceHandler"
    "Label"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61827"
    "Icons"=hex(7):43,00,3a,00,5c,00,57,00,49,00,4e,00,44,00,4f,00,57,00,53,00,5c,\
    00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,65,00,\
    6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,00,31,00,37,\
    00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Camera]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,39,00,00,00,00,00
    "Label"="Digital Camera"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\CellPhone]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,30,00,00,00,00,00
    "Label"="Cell Phone"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\CFStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,33,00,00,00,00,00
    "Label"="CompactFlash Reader/Writer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ClikDrive]
    "Label"="Clik! Drive"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\FaxDevice]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,\
    00,39,00,36,00,00,00,00,00
    "Label"="Fax Machine"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ImageMate]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,32,00,39,00,00,00,00,00
    "NoMediaIcons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,39,00,00,00,00,00
    "Label"="ImageMate"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\JazDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,32,00,00,00,00,00
    "Label"="Jaz Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\MemoryStick]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,35,00,00,00,00,00
    "Label"="Memory Stick"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\MemoryStick-MG]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,33,00,00,00,00,00
    "Label"="Memory Stick - MG"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\OpticalDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,31,00,00,00,00,00
    "Label"="Optical Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PCMCIAStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,36,00,00,00,00,00
    "Label"="PCMCIA Storage Device"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PocketPC]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,34,00,00,00,00,00
    "Label"="Pocket PC"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PortableAudioPlayer]
    "Label"="Portable Audio Player"
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,39,00,39,00,00,00,00,00
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Printer]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,\
    00,37,00,00,00,00,00
    "Label"="Printer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Scanner]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,35,00,00,00,00,00
    "Label"="Scanner"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\SMStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,38,00,00,00,00,00
    "Label"="SmartMedia Reader/Writer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\TapeDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,30,00,00,00,00,00
    "Label"="Tape Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\VideoCamera]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,37,00,00,00,00,00
    "Label"="Digital Video Camera"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ZipDrive100]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,30,00,00,00,00,00
    "Label"="Zip Drive 100"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ZipDrive250]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,30,00,00,00,00,00
    "Label"="Zip Drive 250"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\ContentTypes]
    "MusicFilesContentSniffer"=""
    "PicturesContentSniffer"=""
    "VideoFilesContentSniffer"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers\DeviceArrival]
    "GenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers\MediaArrival]
    "GenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler\EventHandlers\DeviceArrival]
    "VideoCameraArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\GenericVolumeArrival]
    "MSGenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\HandleCDBurningOnArrival]
    "MSCDBurningOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\MixedContentOnArrival]
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayCDAudioOnArrival]
    "MSPlayCDAudioOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayDVDMovieOnArrival]
    "MSPlayDVDMovieOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayMusicFilesOnArrival]
    "MSOpenFolder"=""
    "MSPlayMediaOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayVideoFilesOnArrival]
    "MSOpenFolder"=""
    "MSPlayMediaOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\ShowPicturesOnArrival]
    "MSWiaEventHandler"=""
    "MSShowPicturesOnArrival"=""
    "MSPrintPicturesOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\VideoCameraArrival]
    "MSVideoCameraArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSCDBurningOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,35,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17169"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17170"
    "InvokeProgID"="Folder"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSOpenFolder]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,35,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17154"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17155"
    "InvokeProgID"="Folder"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayCDAudioOnArrival]
    "Action"="@wmploc.dll,-6503"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgID"="WMP.AudioCD"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayDVDMovieOnArrival]
    "Action"="@wmploc.dll,-6504"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgID"="WMP.DVD"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayMediaOnArrival]
    "Action"="@wmploc.dll,-1800"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgid"="WMP.PlayMedia"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayMusicFilesOnArrival]
    "Action"="@wmploc.dll,-6500"
    "FriendlyName"="Play the music files with Windows Media Player"
    "ProgId"="WMPShell.HWEventHandler.1"
    "InitCmdLine"=""
    "Provider"="@wmploc.dll,-6502"
    "DefaultIcon"=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,\
    00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
    20,00,4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,\
    00,5c,00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,2c,00,30,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayVideoFilesOnArrival]
    "Action"="@wmploc.dll,-6501"
    "FriendlyName"="Play the video files with Windows Media Player"
    "ProgId"="WMPShell.HWEventHandler.1"
    "InitCmdLine"=""
    "Provider"="@wmploc.dll,-6502"
    "DefaultIcon"=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,\
    00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
    20,00,4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,\
    00,5c,00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,2c,00,30,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPrintPicturesOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,31,00,37,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17158"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17159"
    "InvokeProgID"="Applications\\shimgvw.dll"
    "InvokeVerb"="print"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPromptEachTime]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,00,00
    "Action"="Prompt each time"
    "Provider"="Windows Explorer"
    "ProgID"="Shell.Autoplay"
    "InitCmdLine"="PromptEachTime"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPromptEachTimeNoContent]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,00,00
    "Action"="Prompt each time - No Content"
    "Provider"="Windows Explorer"
    "ProgID"="Shell.Autoplay"
    "InitCmdLine"="PromptEachTimeNoContent"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSShowPicturesOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,34,00,39,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17156"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17157"
    "InvokeProgID"="Shell.AutoplayForSlideShow.1"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSTakeNoAction]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,33,00,38,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17168"
    "Provider"="<TakeNoAction>"
    "ProgID"="Shell.AutoplaySpecial"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSVideoCameraArrival]
    "InitCmdLine"="\"C:\\Program Files\\Movie Maker\\moviemk.exe\" /RECORD"
    "ProgID"="Shell.HWEventHandlerShellExecute"
    "DefaultIcon"="C:\\Program Files\\Movie Maker\\moviemk.exe,0"
    "CLSIDForCancel"="{AB007EC8-E2D4-4664-ACD9-1D059681F3DE}"
    "Action"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61826"
    "Provider"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61424"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSWiaEventHandler]
    "ProgID"="WiaDevMgr"
    "Action"="@%systemroot%\\System32\\wiaacmgr.exe,-276"
    "Provider"="@%systemroot%\\System32\\wiaacmgr.exe,-101"
    "DefaultIcon"=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    77,00,69,00,61,00,61,00,63,00,6d,00,67,00,72,00,2e,00,65,00,78,00,65,00,2c,\
    00,2d,00,32,00,00,00
    "InvokeProgID"="WIA.AutoplayDropHandler.1"
    "InvokeVerb"="open"
  3. Восстановление функций значка IE на рабочем столе: показать »

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\ShellFolder]
    "Attributes"=dword:00000000

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}]
    "InfoTip"="@shdoclc.dll,-881"
    "LocalizedString"="@shdoclc.dll,-880"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\DefaultIcon]
    @="shdoclc.dll,-190"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell]
    @="OpenHomePage"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell\OpenHomePage]
    @="Open &Home Page"
    "MUIVerb"="@shdoclc.dll,-10241"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell\OpenHomePage\Command]
    @=hex(2):22,00,43,00,3a,00,5c,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,20,\
    00,46,00,69,00,6c,00,65,00,73,00,5c,00,49,00,6e,00,74,00,65,00,72,00,6e,00,\
    65,00,74,00,20,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,5c,00,69,\
    00,65,00,78,00,70,00,6c,00,6f,00,72,00,65,00,2e,00,65,00,78,00,65,00,22,00,\
    00,00

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\ShellFolder]
    "Attributes"=dword:00000024
    "HideFolderVerbs"=""
    "WantsParseDisplayName"=""
    "HideOnDesktopPerUser"=""

  4. Восстановление функции быстрого переключения пользователей: показать »

    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\]
"AllowMultipleTSSessions"=dword:0000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"ErrorControl"=dword:00000001
"ObjectName"="LocalSystem"
"Start"=dword:00000003
"Description"="Allows multiple users to be connected interactively to a machine
as well as the display of desktops and applications to remote computers. The
underpinning of Remote Desktop (including RD for Administrators), Fast User
Switching, Remote Assistance, and Terminal Server."
"DisplayName"="Terminal Services"
"DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
"Type"=dword:00000020
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
74,00,65,00,72,00,6d,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,00
"Certificate"=hex:01,00,00,00,01,00,00,00,01,00,00,00,06,00,5c,00,52,53,41,31,\
48,00,00,00,00,02,00,00,3f,00,00,00,01,00,01,00,79,fd,d0,7a,a7,73,b5,a5,5a,\
9d,2d,88,2b,89,b0,df,bb,b7,60,25,5e,00,77,25,69,a5,0f,6d,85,73,e4,db,ab,5c,\
1c,da,a3,bc,44,68,f8,dd,ec,d9,eb,8c,f9,c7,99,3d,d4,4a,2e,72,03,13,2d,c8,8f,\
7f,8f,bf,8f,a6,00,00,00,00,00,00,00,00,08,00,48,00,e9,a4,bc,a5,8e,b2,4d,78,\
e7,26,20,36,12,a2,05,e1,a0,a3,8e,ad,01,9b,d1,a6,ee,d1,e0,ed,e8,bd,61,2c,a1,\
d8,1b,72,32,63,cb,8b,b5,05,2f,36,dd,ac,dc,ac,7d,b5,23,3f,c3,81,9c,f4,dc,73,\
d7,4e,a2,24,09,67,00,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Performance]
"Close"="CloseTSObject"
"Collect Timeout"=dword:000003e8
"Collect"="CollectTSObjectData"
"Open Timeout"=dword:000003e8
"Open"="OpenTSObject"
"Library"="perfts.dll"
"Last Counter"=dword:00000886
"Last Help"=dword:00000887
"First Counter"=dword:00000806
"First Help"=dword:00000807
"Object List"="2054 2176"
"Library Validation Code"=hex:00,60,9f,30,0e,2c,c1,01,00,30,00,00,00,00,00,00
"WbemAdapFileSignature"=hex:7e,fd,21,14,ea,d1,ac,72,34,26,10,d7,19,2b,fb,32
"WbemAdapFileTime"=hex:00,60,9f,30,0e,2c,c1,01
"WbemAdapFileSize"=dword:00003000
"WbemAdapStatus"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Enum]
"0"="Root\\LEGACY_TERMSERVICE\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Type"=dword:00000020
"Start"=dword:00000003
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Fast User Switching Compatibility"
"DependOnService"=hex(7):54,00,65,00,72,00,6d,00,53,00,65,00,72,00,76,00,69,00,\
63,00,65,00,00,00,00,00
"DependOnGroup"=hex(7):00,00
"ObjectName"="LocalSystem"
"Description"="Provides management for applications that require assistance in a
multiple user environment."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
"ServiceMain"="BadApplicationServiceMain"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Enum]
"0"="Root\\LEGACY_FASTUSERSWITCHINGCOMPATIBILITY\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

  5. Восстановление опции Администрирование: показать »

    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.msc]
    @="MSCFile"

    [HKEY_CLASSES_ROOT\MSCFile]
    @="Microsoft Common Console Document"
    "EditFlags"=dword:00100000
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,31,00,33,00,30,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\MSCFile\Shell]

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Author]
    @="&Author"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,35,00,31,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Author\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,61,00,20,00,22,00,25,00,31,00,22,\
    00,20,00,25,00,2a,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Open]
    @="&Open"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,34,00,39,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Open\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\RunAs]
    @="R&un as..."
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,35,00,30,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\RunAs\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\shellex]

    [HKEY_CLASSES_ROOT\MSCFile\shellex\IconHandler]
    @="{7A80E4A8-8005-11D2-BCF8-00C04F72C717}"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuAdminTools"="YES"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    @="Administrative Tools"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_AdminToolsRoot"=dword:00000002
    "StartMenuAdminTools"=dword:00000001

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    "InfoTip"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,32,00,32,00,39,00,32,00,31,00,00,00
    "LocalizedString"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,\
    6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,\
    00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,\
    2c,00,2d,00,32,00,32,00,39,00,38,00,32,00,00,00
    @="Administrative Tools"
    "{305CA226-D286-468e-B848-2B2E8E697B74} 2"=dword:00000005

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,61,00,\
    69,00,6e,00,2e,00,63,00,70,00,6c,00,2c,00,31,00,30,00,00,00

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\Instance]
    "CLSID"="{0AFACED1-E828-11D1-9187-B532F1E9575D}"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\Instance\InitPropertyBag]
    "Attributes"="0x00000011"
    "TargetSpecialFolder"="0x002f"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\ShellFolder]
    "Attributes"=dword:60000100
    "WantsFORPARSING"=""

  6. Восстановление Windows Installer: показать »

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer]
    "DisableMSI"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
    "ImagePath"=-
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,\
    00,73,00,69,00,65,00,78,00,65,00,63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,\
    56,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
    "Description"="Provides systems management information to and from drivers."
    "DisplayName"="Windows Management Instrumentation Driver Extensions"
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "ObjectName"="LocalSystem"
    "Start"=dword:00000003
    "Type"=dword:00000020

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    61,00,64,00,76,00,61,00,70,00,69,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "ServiceMain"="WdmWmiServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
    "Type"=dword:00000020
    "Start"=dword:00000003
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,4e,00,54,00,5c,00,73,00,\
    79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,00,69,00,65,00,78,\
    00,65,00,63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,56,00,00,00
    "DisplayName"="Windows Installer"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Adds, modifies, and removes applications provided as a Windows Installer (*.msi) package. If this service is disabled, any services that explicitly depend on it will fail to start."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\Enum]
    "0"="Root\\LEGACY_MSISERVER\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

  7. Восстановление значений по умолчанию для Панели задач: показать »
    Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
"Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,6b,00,00,00,1e,\
00,00,00,00,00,00,00,3a,02,00,00,20,03,00,00,58,02,00,00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer
Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "
  8. Восстановление пункта Запуск от имени: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex\MayChangeDefaultMenu]
  9. Восстановление Значений по умолчанию для панели задач и меню Пуск: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"Shell"="Explorer.exe"

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer
Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"**del.NoSaveSettings"=" "
  10. Восстановление пункта Свойства папки в меню Сервис: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFolderOptions"=dword:0000000

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserOptions"=dword:00000000
  11. Восстановление отображения часто используемых программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_MinMFU"=dword:0000000a

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000000
  12. Восстановление функций по умолчанию для zip-папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.zip]
    @="CompressedFolder"
    "Content Type"="application/x-zip-compressed"

    [HKEY_CLASSES_ROOT\.zip\CompressedFolder]

    [HKEY_CLASSES_ROOT\.zip\CompressedFolder\ShellNew]
    "Data"=hex:50,4b,05,06,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00

    [HKEY_CLASSES_ROOT\.zip\OpenWithProgids]
    "CompressedFolder"=""

    [HKEY_CLASSES_ROOT\.zip\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\CompressedFolder]
    "EditFlags"=dword:00000000
    "BrowserFlags"=dword:00000008
    "AlwaysShowExt"=""
    @="Compressed (zipped) Folder"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,7a,00,69,00,70,00,66,00,6c,00,64,00,72,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,31,00,30,00,31,00,39,00,35,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\CLSID]
    @="{E88DCCE0-B7B3-11d1-A9F0-00AA0060FA31}"

    [HKEY_CLASSES_ROOT\CompressedFolder\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,7a,00,69,00,\
    70,00,66,00,6c,00,64,00,72,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell]
    @=""

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\command]
    @=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,44,00,4f,00,57,00,53,00,5c,00,45,\
    00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,65,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open]
    "BrowserFlags"=dword:00000010
    "ExplorerFlags"=dword:00000012

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\Command]
    @="rundll32.exe zipfldr.dll,RouteTheCall %L"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec]
    @="[ViewFolder(\"%l\", %I, %S)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\ifexec]
    @="[]"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx]

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers\ICQMenu]
    @="{f802f260-519b-11d1-bb5d-0060974c6013}"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers\{b8cdcb65-b1bf-4b42-9428-1dfdb7ee92af}]
    @="Compressed (zipped) Folder Menu"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\DropHandler]
    @="{ed9d80b9-d157-457b-9192-0e7280313bf0}"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\StorageHandler]
    @="{E88DCCE0-B7B3-11d1-A9F0-00AA0060FA31}"
  13. Восстановление Пункта Создать в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory]
    @="File Folder"
    "AlwaysShowExt"=""
    "EditFlags"=dword:000001d2
    "InfoTip"="prop:DocComments"
    "BrowserFlags"=dword:00000008

    [HKEY_CLASSES_ROOT\Directory\Background]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    @="{D969A300-E7FF-11d0-A93B-00A0C90F2719}"

    [HKEY_CLASSES_ROOT\.txt]
    @="txtfile"
    "PerceivedType"="text"
    "Content Type"="text/plain"

    [HKEY_CLASSES_ROOT\.txt\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.txt\ShellNew]
    "NullFile"=""
  14. Восстановление отображения эскизов для файлов *.html, *.htm и *.url: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.html\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.htm\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.url\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx]

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx]

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpg\ShellEx]

    [HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.art\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.pcx\ShellEx]

    [HKEY_CLASSES_ROOT\.pcx\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.eps\ShellEx]

    [HKEY_CLASSES_ROOT\.eps\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mht\ShellEx]

    [HKEY_CLASSES_ROOT\.mht\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.eml\ShellEx]

    [HKEY_CLASSES_ROOT\.eml\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.nws\ShellEx]

    [HKEY_CLASSES_ROOT\.nws\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"
  15. Восстановление иконок корзины (полная, пустая): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}]

    [HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon]
    @="Shell32.dll,31"
    "Full"="Shell32.dll,32"
    "Empty"="Shell32.dll,31"
  16. Восстановление функционирования Тем оформления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "SetVisualStyle"="C:\\Windows\\Resources\\Themes\\Luna.theme"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Themes"
    "Group"="UIGroup"
    "ObjectName"="LocalSystem"
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,04,00,19,\
    00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
    "Description"="Provides user experience theme management."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ServiceMain"="ThemeServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Enum]
    "0"="Root\\LEGACY_THEMES\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
  17. Восстановление отображения значков в панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispCPL"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispBackgroundPage"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispScrSavPage"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
  18. Восстановление стандартных звуков загрузки и выключения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00
  19. Восстановление пункта Открыть с помощью в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\Open With]
    @="{09799AFB-AD67-11d1-ABCD-00C04FC30936}"

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\Open With EncryptionMenu]
    @="{A470F8CF-A1E8-4f65-8335-227475AA5C46}"
  20. Восстановление апплета Групповая политика: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}]
    @="Group Policy"

    [HKEY_CLASSES_ROOT\CLSID\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,47,00,50,00,\
    45,00,64,00,69,00,74,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"
  21. Восстановление службы Справка и поддержка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\HELPCTR.EXE]
    @="C:\\WINNT\\PCHealth\\HelpCtr\\Binaries\\HelpCtr.exe"

    [HKEY_CLASSES_ROOT\CLSID\{8E82AD02-D1A3-11D2-9374-00C04F72DAF7}]
    @="Help and Support Services: Upload Manager"
    "AppID"="{8E82AD01-D1A3-11D2-9374-00C04F72DAF7}"
    "ThreadingModel"="Both"

    [HKEY_CLASSES_ROOT\CLSID\{8E82AD03-D1A3-11D2-9374-00C04F72DAF7}]
    @="Help and Support Services: Connection State"
    "AppID"="{8E82AD01-D1A3-11D2-9374-00C04F72DAF7}"
    "ThreadingModel"="Both"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Help and Support"
    "DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Enables Help and Support Center to run on this computer. If this service is stopped, Help and Support Center will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start."
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,05,00,03,\
    00,01,00,00,00,64,00,00,00,01,00,00,00,64,00,00,00,00,00,00,00,64,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Parameters]
    "ServiceDll"=hex(2):25,00,57,00,49,00,4e,00,44,00,49,00,52,00,25,00,5c,00,50,\
    00,43,00,48,00,65,00,61,00,6c,00,74,00,68,00,5c,00,48,00,65,00,6c,00,70,00,\
    43,00,74,00,72,00,5c,00,42,00,69,00,6e,00,61,00,72,00,69,00,65,00,73,00,5c,\
    00,70,00,63,00,68,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Enum]
    "0"="Root\\LEGACY_HELPSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}]
    @="Help and Support"
    "LocalizedString"="@explorer.exe,-7021"
    "InfoTip"="@explorer.exe,-7001"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,00,34,\
    00,00,00

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\Instance]
    "CLSID"="{3f454f0e-42ae-4d7c-8ea3-328250d6e272}"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\Instance\InitPropertyBag]
    "CLSID"="{13709620-C279-11CE-A49E-444553540000}"
    "command"="@shell32.dll,-12709"
    "method"="Help"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex]

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\ContextMenuHandlers\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}]
    @=""

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\MayChangeDefaultMenu]
    @=""

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\ShellFolder]
    "Attributes"=dword:00000000
  22. Восстановление значка Панель управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000000
  23. Восстановление вкладок в Диспетчере задач: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\TaskManager]
  24. Восстановление функции Восстановление системы: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
"DisableConfig"=dword:00000000
"DisableSR"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr]
"Type"=dword:00000002
"Start"=dword:00000000
"ErrorControl"=dword:00000001
"Tag"=dword:00000004
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\
00,00,00
"DisplayName"="System Restore Filter Driver"
"Group"="FSFilter System Recovery"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Parameters]
"FirstRun"=dword:00000000
"DontBackup"=dword:00000000
"MachineGuid"="{EAAFAEEC-4AFE-42BE-83D9-C12FDD4942A6}"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Enum]
"0"="Root\\LEGACY_SR\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
"DisableSR"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
"DisableConfig"=dword:00000000

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
  25. Восстановление Службы криптографии: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
    "Description"="Provides three management services: Catalog Database Service, which confirms the signatures of Windows files; Protected Root Service, which adds and removes Trusted Root Certification Authority certificates from this computer; and Key Service, which helps enroll this computer for certificates. If this service is stopped, these management services will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start."
    "DisplayName"="Cryptographic Services"
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "ObjectName"="LocalSystem"
    "Start"=dword:00000002
    "Type"=dword:00000020

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    63,00,72,00,79,00,70,00,74,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "ServiceMain"="CryptServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Security]
    "Security"=hex:00,00,0e,00,01

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Enum]
    "0"="Root\\LEGACY_CRYPTSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
  26. Восстановление Machine Debug Manager: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}]
    @="Machine Debug Manager"
    "AppID"="{9209B1A6-964A-11D0-9372-00A0C9034910}"

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}\LocalServer32]
    @="\"C:\\Program Files\\Common Files\\Microsoft Shared\\VS7Debug\\mdm.exe\""

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}\ProgID]
    @="MachineDebugManagerAD1.7"
  27. Восстановление значков звука и подключения по сети в области уведомлений: показать »

    Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
"SystemTray"="SysTray.Exe"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc]
"ctwdm32.dll"="Creative inf(WDM)"
"wdmaud.drv"="Creative EMU10K1 Audio Processor (WDM)"
"msaud32.acm"="Windows Media Audio Codec"
"sl_anet.acm"="Sipro Lab Telecom Audio Codec"
"C:\\WINDOWS\\system32\\iac25_32.ax"="Indeo® audio software"
"ir50_32.dll"="Indeo® video 5.10"
"C:\\WINDOWS\\system32\\l3codeca.acm"="Fraunhofer IIS MPEG Layer-3 Codec"
"sirenacm.dll"="MSN Messenger Audio Codec"
"mciavi32.dll"="mciavi32.dll"
"mcicda.dll"="mcicda.dll"
"mciseq.dll"="mciseq.dll"
"mciwave.dll"="mciwave.dll"
"mciqtz32.dll"="mciqtz32.dll"
"midimap.dll"="midimap.dll"
"imaadp32.acm"="imaadp32.acm"
"msadp32.acm"="msadp32.acm"
"msg711.acm"="msg711.acm"
"msgsm32.acm"="msgsm32.acm"
"tssoft32.acm"="tssoft32.acm"
"iccvid.dll"="iccvid.dll"
"msh263.drv"="msh263.drv"
"ir32_32.dll"="ir32_32.dll"
"ir41_32.ax"="ir41_32.ax"
"iyuv_32.dll"="iyuv_32.dll"
"msrle32.dll"="msrle32.dll"
"msvidc32.dll"="msvidc32.dll"
"msyuv.dll"="msyuv.dll"
"tsbyuv.dll"="tsbyuv.dll"
"msacm32.drv"="msacm32.drv"
"msg723.acm"="msg723.acm"
"msh261.drv"="msh261.drv"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"vidc.I420"="msh263.drv"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"vidc.iyuv"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"vidc.uyvy"="msyuv.dll"
"vidc.yuy2"="msyuv.dll"
"vidc.yvu9"="tsbyuv.dll"
"vidc.yvyu"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"msacm.l3acm"="C:\\WINDOWS\\system32\\l3codeca.acm"
"msacm.siren"="sirenacm.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Drivers32\Terminal Server]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Drivers32\Terminal Server\RDP]
"wave"="rdpsnd.dll"
"mixer"="rdpsnd.dll"
"MaxBandwidth"=dword:000056b9
"wavemapper"="msacm32.drv"
"EnableMP3Codec"=dword:00000001
"midimapper"="midimap.dll"

  28. Восстановление службы Windows Audio: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"DependOnService"=hex(7):50,00,6c,00,75,00,67,00,50,00,6c,00,61,00,79,00,00,00,\
52,00,70,00,63,00,53,00,73,00,00,00,00,00
"Description"="Manages audio devices for Windows-based programs. If this service
is stopped, audio devices and effects will not function properly. If this
service is disabled, any services that explicitly depend on it will fail to
start."
"DisplayName"="Windows Audio"
"ErrorControl"=dword:00000001
"Group"="AudioGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
61,00,75,00,64,00,69,00,6f,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,\
00
"ServiceDllUnloadOnStop"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Enum]
"0"="Root\\LEGACY_AUDIOSRV\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Description"="Enables a computer to recognize and adapt to hardware changes
with little or no user input. Stopping or disabling this service will result in
system instability."
"DisplayName"="Plug and Play"
"ErrorControl"=dword:00000001
"Group"="PlugPlay"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,65,00,72,00,76,00,69,00,63,00,65,00,73,00,2e,00,65,00,78,00,65,00,00,00
"ObjectName"="LocalSystem"
"PlugPlayServiceType"=dword:00000003
"Start"=dword:00000002
"Type"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,9d,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Description"="Provides the endpoint mapper and other miscellaneous RPC
services."
"DisplayName"="Remote Procedure Call (RPC)"
"ErrorControl"=dword:00000001
"Group"="COM Infrastructure"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
63,00,73,00,73,00,00,00
"ObjectName"="NT Authority\\NetworkService"
"Start"=dword:00000002
"Type"=dword:00000020
"FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
00,02,00,00,00,60,ea,00,00
"DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
68,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
"Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
"0"="Root\\LEGACY_RPCSS\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"NoNetCrawling"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
"Max Cached Icons"="12000"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Type"=dword:00000020
"Start"=dword:00000002
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Themes"
"Group"="UIGroup"
"ObjectName"="LocalSystem"
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,74,00,65,\
00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
"Description"="Provides user experience theme management."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
"ServiceMain"="ThemeServiceMain"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Enum]
"0"="Root\\LEGACY_THEMES\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000
  29. Восстановление Диспетчера устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}]
    @="Device Manager"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\InprocServer32]
    @="C:\\WINDOWS\\System32\\devmgr.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\ProgId]
    @="DevMgrSnapin.DevMgrSnapin.1"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\VersionIndependentProgId]
    @="DevMgrSnapin.DevMgrSnapin.1"
  30. Восстановление вкладок Рабочий стол и Заставка в свойствах экрана: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "ClassicShell"=dword:00000000
    "NoThemesTab"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispAppearancePage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoDispCPL"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoDispSettingsPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "SetVisualStyle"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallPaper"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
    "ThemeActive"="1"
    "DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
    00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
    6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
    00,00,00
  31. Восстановление Paint: показать »
    Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Colors]
"NumberOfColors"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar0]
"BarID"=dword:0000e801

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar1]
"BarID"=dword:0000e81e
"Bars"=dword:00000003
"Bar#0"=dword:00000000
"Bar#1"=dword:0000e818
"Bar#2"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar2]
"BarID"=dword:0000e81c
"Bars"=dword:00000003
"Bar#0"=dword:00000000
"Bar#1"=dword:0000e817
"Bar#2"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar3]
"BarID"=dword:0000e817
"XPos"=dword:fffffffe
"YPos"=dword:fffffffe
"Docking"=dword:00000001
"MRUDockID"=dword:00000000
"MRUDockLeftPos"=dword:00000000
"MRUDockTopPos"=dword:00000000
"MRUDockRightPos"=dword:00000000
"MRUDockBottomPos"=dword:00000000
"MRUFloatStyle"=dword:00001000
"MRUFloatXPos"=dword:80000000
"MRUFloatYPos"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar4]
"BarID"=dword:0000e818
"XPos"=dword:fffffffe
"YPos"=dword:fffffffe
"Docking"=dword:00000001
"MRUDockID"=dword:00000000
"MRUDockLeftPos"=dword:00000000
"MRUDockTopPos"=dword:00000000
"MRUDockRightPos"=dword:00000000
"MRUDockBottomPos"=dword:00000000
"MRUFloatStyle"=dword:00002000
"MRUFloatXPos"=dword:80000000
"MRUFloatYPos"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Summary]
"Bars"=dword:00000005
"ScreenCX"=dword:00000500
"ScreenCY"=dword:00000300

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Recent
File List]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Settings]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Text]
"ShowTextTool"=dword:00000001
"PointSize"=dword:00000000
"PositionX"=dword:00000000
"PositionY"=dword:00000000
"Bold"=dword:00000000
"Underline"=dword:00000000
"Italic"=dword:00000000
"VerticalEdit"=dword:ffffffff
"TextPen"=dword:00000000
"TypeFaceName"=""
"CharSet"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\View]
"WindowPlacement"=hex:2c,00,00,00,02,00,00,00,02,00,00,00,00,83,ff,ff,00,83,ff,\
ff,ff,ff,ff,ff,ff,ff,ff,ff,75,01,00,00,9e,00,00,00,da,04,00,00,38,02,00,00
"ShowThumbnail"=dword:00000000
"BMPWidth"=dword:000001d0
"BMPHeight"=dword:000001b0
"ThumbXPos"=dword:00000000
"ThumbYPos"=dword:00000000
"ThumbWidth"=dword:00000000
"ThumbHeight"=dword:00000000
"UnitSetting"=dword:00000000
"NoStretching"=dword:00000000
"SnapToGrid"=dword:00000000
"GridExtent"=dword:00000001
  32. Восстановление отображения контекстного меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoPropertiesMyComputer"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoViewContextMenu"=dword: 00000000
  33. Восстановление группировки иконок на панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarGlomming"=dword:00000001
  34. Восстановление MSInfo32 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}]
    @="System Information"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Control]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\InprocServer32]
    @="C:\\WINDOWS\\PCHealth\\HelpCtr\\Binaries\\msinfo.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Insertable]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\MiscStatus]
    @="0"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\MiscStatus\1]
    @="131473"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\ProgID]
    @="Msinfo32.MSInfo.1"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Programmable]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\ToolboxBitmap32]
    @="C:\\WINDOWS\\PCHealth\\HelpCtr\\Binaries\\msinfo.dll, 102"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\TypeLib]
    @="{7AC18319-0739-4377-8984-848573D519A5}"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Version]
    @="1.0"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\VersionIndependentProgID]
    @="Msinfo32.MSInfo"
  35. Восстановление выбора программ для открытия файла: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Unknown]
    "AlwaysShowExt"=""
    "QueryClassStore"=""

    [HKEY_CLASSES_ROOT\Unknown\shell]
    @="openas"

    [HKEY_CLASSES_ROOT\Unknown\shell\openas]

    [HKEY_CLASSES_ROOT\Unknown\shell\openas\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,75,00,\
    6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,00,20,00,25,00,53,\
    00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,\
    79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,65,00,6c,00,6c,\
    00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,4f,00,70,00,65,00,6e,00,41,00,\
    73,00,5f,00,52,00,75,00,6e,00,44,00,4c,00,4c,00,20,00,25,00,31,00,00,00
  36. Восстановление значка Мое сетевое окружение: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu]
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetHood"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetHood"=dword:00000000
  37. Восстановление Remote Access Connection Manager: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Remote Access Connection Manager"
    "DependOnService"=hex(7):54,00,61,00,70,00,69,00,73,00,72,00,76,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Creates a network connection."
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,03,00,00,00,53,00,65,\
    00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters]
    "Medias"=hex(7):72,00,61,00,73,00,74,00,61,00,70,00,69,00,00,00,00,00
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,6d,00,61,00,6e,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "CustomDLL"=hex(7):00,00
    "IpOutLowWatermark"=dword:00000001
    "IpOutHighWatermark"=dword:00000005

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP]
    "MaxConfigure"=dword:0000000a
    "MaxFailure"=dword:0000000a
    "MaxReject"=dword:00000005
    "MaxTerminate"=dword:00000002
    "Multilink"=dword:00000000
    "NegotiateTime"=dword:00000096
    "RestartTimer"=dword:00000003

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols]

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols\BuiltIn]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,70,00,70,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols\Chap]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,70,00,70,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13]
    "FriendlyName"="Smart Card or other Certificate"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}"
    "StandaloneSupported"=dword:00000000
    "NoRootRevocationCheck"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25]
    "FriendlyName"="Protected EAP (PEAP)"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}"
    "StandaloneSupported"=dword:00000001
    "NoRootRevocationCheck"=dword:00000001
    "RolesSupported"=dword:0000001a

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26]
    "FriendlyName"="Secured password (EAP-MSCHAP v2)"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{2af6bcaa-f526-4803-aeb8-5777ce386647}"
    "StandaloneSupported"=dword:00000001
    "RolesSupported"=dword:00000004

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\4]
    "FriendlyName"="MD5-Challenge"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000001
    "InvokePasswordDialog"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Security]
    "Security"=hex:01,00,14,80,7c,00,00,00,88,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,4c,00,03,00,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
    02,00,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,\
    00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Enum]
    "0"="Root\\LEGACY_RASMAN\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
  38. Восстановление пункта Поиск в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Directory\shell\find\command]
    @=hex(2):65,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,65,\
    00,20,00,2f,00,65,00,2c,00,2f,00,72,00,6f,00,6f,00,74,00,2c,00,22,00,25,00,\
    31,00,22,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\Drive\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Drive\shell\find\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,00,00

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\topic]
    @="AppProperties"
  39. Восстановление всех вкладок в апплете Экран: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "ClassicShell"=dword:00000000
    "NoThemesTab"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispAppearancePage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoDispCPL"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoDispSettingsPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "SetVisualStyle"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallPaper"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
    "ThemeActive"="1"
    "DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
    00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
    6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
    00,00,00
  40. Восстановление службы Восстановление системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr]
    "Type"=dword:00000002
    "Start"=dword:00000000
    "ErrorControl"=dword:00000001
    "Tag"=dword:00000004
    "ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
    52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\
    00,00,00
    "DisplayName"="System Restore Filter Driver"
    "Group"="FSFilter System Recovery"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Parameters]
    "FirstRun"=dword:00000000
    "DontBackup"=dword:00000000
    "MachineGuid"="{EAAFAEEC-4AFE-42BE-83D9-C12FDD4942A6}"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Enum]
    "0"="Root\\LEGACY_SR\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
  41. Восстановление ассоциирования .ico файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.ico]
    @="icofile"
    "PerceivedType"="image"
    "Content Type"="image/x-icon"

    [HKEY_CLASSES_ROOT\.ico\OpenWithList]

    [HKEY_CLASSES_ROOT\.ico\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\icofile]
    @="Icon"
    "ImageOptionFlags"=dword:00000000

    [HKEY_CLASSES_ROOT\icofile\DefaultIcon]
    @="%1"
  42. Восстановление ассоциирования .cmd файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\cmdfile]
    @="Windows NT Command Script"
    "EditFlags"=hex:30,04,00,00

    [HKEY_CLASSES_ROOT\cmdfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,00,35,\
    00,33,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shell]

    [HKEY_CLASSES_ROOT\cmdfile\shell\edit]

    [HKEY_CLASSES_ROOT\cmdfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\cmdfile\shell\open]
    "EditFlags"=hex:00,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\cmdfile\shell\print]

    [HKEY_CLASSES_ROOT\cmdfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shellex]

    [HKEY_CLASSES_ROOT\cmdfile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers\PifProps]
    @="{86F19A00-42A0-1069-A2E9-08002B30309D}"

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"
  43. Восстановление службы Центр обеспечения безопасности: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Security Center"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,77,00,69,00,6e,00,\
    6d,00,67,00,6d,00,74,00,00,00,00,00
    "ObjectName"="LocalSystem"
    "Description"="Monitors system security settings and configurations."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,59,00,53,00,54,00,45,00,4d,00,52,00,4f,00,4f,\
    00,54,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    77,00,73,00,63,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Enum]
    "0"="Root\\LEGACY_WSCSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
    "Description"="Provides the endpoint mapper and other miscellaneous RPC services."
    "DisplayName"="Remote Procedure Call (RPC)"
    "ErrorControl"=dword:00000001
    "Group"="COM Infrastructure"
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
    63,00,73,00,73,00,00,00
    "ObjectName"="NT Authority\\NetworkService"
    "Start"=dword:00000002
    "Type"=dword:00000020
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
    00,02,00,00,00,60,ea,00,00
    "DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
    68,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
    "Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
    02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
    18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
    00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
    "0"="Root\\LEGACY_RPCSS\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
    "Description"="Provides the endpoint mapper and other miscellaneous RPC services."
    "DisplayName"="Remote Procedure Call (RPC)"
    "ErrorControl"=dword:00000001
    "Group"="COM Infrastructure"
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
    63,00,73,00,73,00,00,00
    "ObjectName"="NT Authority\\NetworkService"
    "Start"=dword:00000002
    "Type"=dword:00000020
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
    00,02,00,00,00,60,ea,00,00
    "DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
    68,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
    "Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
    02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
    18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
    00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
    "0"="Root\\LEGACY_RPCSS\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
  44. Восстановление ассоциирования .reg файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.reg]
    @="regfile"

    [HKEY_CLASSES_ROOT\.reg\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\regfile]
    @="Registration Entries"
    "EditFlags"=dword:00100000

    [HKEY_CLASSES_ROOT\regfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,72,00,65,00,67,00,65,00,64,00,69,00,74,00,2e,00,65,00,78,00,65,00,\
    2c,00,31,00,00,00

    [HKEY_CLASSES_ROOT\regfile\shell]

    [HKEY_CLASSES_ROOT\regfile\shell\edit]

    [HKEY_CLASSES_ROOT\regfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\regfile\shell\open]
    @="Mer&ge"

    [HKEY_CLASSES_ROOT\regfile\shell\open\command]
    @="regedit.exe \"%1\""

    [HKEY_CLASSES_ROOT\regfile\shell\print]

    [HKEY_CLASSES_ROOT\regfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00
  45. Восстановление ассоциирования .exe, .reg и .lnk файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.exe]
    @="exefile"
    "Content Type"="application/x-msdownload"

    [HKEY_CLASSES_ROOT\.exe\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\exefile]
    @="Application"
    "EditFlags"=hex:38,07,00,00
    "TileInfo"="prop:FileDescription;Company;FileVersion"
    "InfoTip"="prop:FileDescription;Company;FileVersion;Create;Size"

    [HKEY_CLASSES_ROOT\exefile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\exefile\shell]

    [HKEY_CLASSES_ROOT\exefile\shell\open]
    "EditFlags"=hex:00,00,00,00

    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\exefile\shell\runas]

    [HKEY_CLASSES_ROOT\exefile\shell\runas\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\exefile\shellex]

    [HKEY_CLASSES_ROOT\exefile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\PEAnalyser]
    @="{09A63660-16F9-11d0-B1DF-004F56001CA7}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\PifProps]
    @="{86F19A00-42A0-1069-A2E9-08002B30309D}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

    [HKEY_CLASSES_ROOT\regfile]
    @="Registration Entries"
    "EditFlags"=dword:00100000
    "BrowserFlags"=dword:00000008

    [HKEY_CLASSES_ROOT\regfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,72,00,65,00,67,00,65,00,64,00,69,00,74,00,2e,00,65,00,78,00,65,00,\
    2c,00,31,00,00,00

    [HKEY_CLASSES_ROOT\regfile\shell]
    @="open"

    [HKEY_CLASSES_ROOT\regfile\shell\edit]

    [HKEY_CLASSES_ROOT\regfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\regfile\shell\open]
    @="Mer&ge"

    [HKEY_CLASSES_ROOT\regfile\shell\open\command]
    @="regedit.exe \"%1\""

    [HKEY_CLASSES_ROOT\regfile\shell\print]

    [HKEY_CLASSES_ROOT\regfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\.lnk]
    @="lnkfile"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx]

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{000214EE-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{000214F9-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{00021500-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellNew]
    "Command"="rundll32.exe appwiz.cpl,NewLinkHere %1"

    [HKEY_CLASSES_ROOT\lnkfile]
    @="Shortcut"
    "EditFlags"=dword:00000001
    "IsShortcut"=""
    "NeverShowExt"=""

    [HKEY_CLASSES_ROOT\lnkfile\CLSID]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers\Offline Files]
    @="{750fdf0e-2a26-11d1-a3ea-080036587f03}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers\{00021401-0000-0000-C000-000000000046}]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\DropHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\IconHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}]
    @="Shortcut"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\InProcServer32]
    @="shell32.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentAddinsRegistered]

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentAddinsRegistered\{89BCB740-6119-101A-BCB7-00DD010655AF}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\ProgID]
    @="lnkfile"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex]

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex\MayChangeDefaultMenu]